by

Cara Setting Route di Mikrotik Agar Koneksi Dua ISP Otomatis Saling Backup ketika Salah-satu Gangguan

TASIKMALAYA, LANGSUNG VIRAL DOT COM – Kebetulan Warkop saya pasang dua sumber isp yang masuk ke mikrotik. ISP 1 menghandle Koneksi Umum selain Game, sedangkan ISP 2 menghandle koneksi khusus Game.

Nah, bagaimana caranya agar ketika salah-satu ISP error, maka ISP yang satunya lagi bisa otomatis meng handle pekerjaan si ISP yang sedang gangguan itu tadi?

Caranya adalah ada di settingan Route Mikrotik. Saya sendiri menggunakan settingan mikrotik mengikuti tutorial setting dua isp punya nya om Ega, bisa teman-teman cek di youtube dengan kata kunci “Ega Chanel”, disana dicari saja video yang “SCRIP NEW VERSION 2 ISP ROUTING GAME KE ISP KHUSUS

Di artikel ini adalah hanya akan dibahas untuk settingan Route nya saja. Ingat, Route ini bekerja untuk settingan mikrotik yang mengikuti Script Om Ega diatas yang “SCRIP NEW VERSION 2 ISP ROUTING GAME KE ISP KHUSUS”. Jadi saya tidak bisa jamin Route ini akan jalan di settingan mikrotik selain punya nya om Ega.

Ini tampilan Route nya :

Dan ini kode script nya yang bisa di copas langsung ke new terminal mikrotik :

/ip route
add check-gateway=ping comment=Backup distance=2 gateway=192.168.100.1 \
routing-mark=GAME
add check-gateway=ping comment="Main Test" distance=1 gateway=8.8.8.8 \
routing-mark=BERAT target-scope=30
add check-gateway=ping comment=Main disabled=yes distance=1 gateway=\
192.168.2.1 routing-mark=BERAT
add check-gateway=ping comment="Main - Recursive Gateways Test" distance=1 \
dst-address=8.8.8.8/32 gateway=192.168.2.1 routing-mark=BERAT
add check-gateway=ping comment=Backup distance=2 gateway=192.168.100.1 \
routing-mark=ICMP
add check-gateway=ping comment="Main Test" distance=1 gateway=8.8.8.8 \
target-scope=30
add comment=Backup distance=2 gateway=192.168.100.1
add check-gateway=ping comment=Main disabled=yes distance=1 gateway=\
192.168.2.1
add check-gateway=ping comment=MyTunnel-DNS disabled=yes distance=1 \
dst-address=8.8.4.4/32 gateway=10.0.32.1
add check-gateway=ping comment="Main - Recursive Gateways Test" distance=1 \
dst-address=8.8.8.8/32 gateway=192.168.2.1
add check-gateway=ping comment=MyTunnel-DNS disabled=yes distance=1 \
dst-address=8.8.8.8/32 gateway=10.0.32.1

Demikian, semoga bermanfaat. (LV – PP)

Comment

Leave a Reply

Your email address will not be published. Required fields are marked *

Artikel terkait lainnya