Catatan Settingan WiFi TV Led Polytron dengan Static IP dan Mac Address didalam Jaringan Hotspot Mikrotik

Langsung Viral dot com – Ini Urutan Setting nya Om :

1. Untuk diketahui, Sistem WiFi yang ke TV Led Polytron saya ini adalah menggunakan Profile WiFi Paket Rumahan.

Nah, settingan IP – Hotspot – User Profiles untuk Paket Rumahan nya begini :

On Login nya :

:put (",,0,,,noexp,Enable,"); [:local mac $"mac-address"; /ip hotspot user set mac-address=$mac [find where name=$user]]
local a $user;
local b $"mac-address";
if ([/ip hotspot user get [find name="$a"] comment] = "") do={[
/ip hotspot user remove [find name=$b];
/ip hotspot user set [find name=$a] comment=$a mac-address=$b name=$b password="***********";
/system scheduler add name=$b interval="00:00:02" on "/ip hotspot active remove [find mac-address=$b];
/ip hotspot host remove [find mac-address=$b];
/ip hotspot cookie remove [find mac-address=$b];
/system scheduler remove [find name=$b]"]}

Sedangkan On Logout nya dikosongkan

2. Perhatikan pula, disana saya gunakan Address Pool “ip-pool-hotspot-rumahan” yaitu ini : 20.20.0.1-20.20.1.0 dan 20.20.1.2-20.20.3.254

Settingan IP Pool nya begini :

Pertama-tama setting si IP – Adresss nya dulu begini :

/ip address
add address=20.20.1.1/22 comment="HOTSPOT - RUMAHAN" interface=bridge1 \
network=20.20.0.0

Baru setting si ip pool nya begini :

/ip pool
add name=ip-pool-hotspot-rumahan ranges=\
20.20.0.1-20.20.1.0,20.20.1.2-20.20.3.254

3. Dan ini settingan user TV Led Polytron tsb :

/ip hotspot user
add comment="Paket Hotspot Rumahan - TV Led Polytron" mac-address=\
E8:AC********* name=E8:AC********* password=********* profile=\
PAKET-HOTSPOT-RUMAHAN

4. Selanjutnya si Akun WiFi TV Led Polytron di static kan agar berjalan di TV WiFi nya,

ini settingan nya (ada di IP – DHCP Server – Leases

5. Lalu di setting saja di TV nya sesuai data point 4 tersebut diatas

Update 15 Mei 2020, Sekarang memakai WiFi Warkop Salira 15 dengan settingan yang benar adalah sebagai berikut :

Sudah beres om. Semoga bermanfaat. (LV – PP)

Tags: #Catatan #Hotspot #Jaringan #Mac Address #Mikrotik #Settingan #Static IP #TV Led Polytron #WiFi