Catatan Setting VPN Game Online dengan Mengusung Sistem Non RAW Game (update 15 Feb 2020)

Update 20 Maret 2020 : Sekarang saya tidak pakai VPN lagi, saya menggunakan sistem bawaan Telkom nya saja dan terpantau Aman untuk Game.

Langsung Viral dot com – Postingan ini adalah Lanjutan dari Postingan serupa sebelumnya yaitu : Cara Setting Traffic Game Online menjadi diarahkan ke VPN versi Om Ega (Tanpa Port Raw Game Online).

Hampir mirip sih, cuma agak sedikit beda dan sekarang saya menggunakan cara ini.

Bahan baku utama yang harus om persiapkan adalah tentunya Om harus berlangganan VPN Game Online nya. Kalau saya sii berlangganan ke Om ini, langsung ke WA nya om tersebut, di https://wa.me/6285790456609

Untuk diketahui, kalu langganan VPN sama om tersebut, maka om akan dapat :

  1. Akun VPN Game Online
    Cara Nyetting nya yaa seperti yang saya ceritakan di postingan ini om
  2. Akun untuk Remote Winbox dari Jarak jauh
    Cara nyetting nya ada disini.
  3. Akun untuk Remote Webfig dari Jarak jauh
    Nah ini belum saya jelaskan, karena sangat mudah pas nanti om berlangganan vpn juga akan dijelaskan koq. Atau om boleh lihat-lihat di post ini, sy jelaskan tapi sekilas.
  4. Akun untuk Remote Mikhmon kita dari Jarak jauh (Layaknya Mikhmon Online, begitu loh om)
    Cara Setting nya sudah saya jelaskan disini.

Saya tidak menyebutkan Harga Langganan Bulanan nya, nanti disangkap promosi in lagi, om. Jadi om langsung saja ke WA nya tsb, bilang tau dari LangsungViral.com heee…

Oke lanjut langsung ke cara nya saja ya om, jadi cerita nya om sudah langganan VPN Game Online nya ke Om yang saya sebutkan di atas.

1. Setting dulu VPN Game Online nya

Copas saja Script dibawah ini :

/interface l2tp-client
add connect-to=vpnid.my.id disabled=no name="VPN GAME ONLINE" password=\
***** user=*****

Note : User Password yang diberikan ke om oleh penyedia VPN.

Kalau berhasil, nanti hasilnya akan begini :

2. Sambungkan NAT nya

Copas saja ini :

/ip firewall nat
add action=masquerade chain=srcnat comment="Masquerade VPN GAME ONLINE" \
out-interface="VPN GAME ONLINE"

Hasilnya kaya ini :

3. Input IP LOCAL yang om punya ke Address List, kalau saya ini

Copas om, sesuaikan dengan IP LOCAL yang om punya.

/ip firewall address-list
add address=10.10.0.0/22 list="IP LOCAL"
add address=10.5.50.0/24 list="IP LOCAL"
add address=10.5.51.0/24 list="IP LOCAL"
add address=10.5.52.0/24 list="IP LOCAL"
add address=10.5.53.0/24 list="IP LOCAL"
add address=10.5.54.0/24 list="IP LOCAL"
add address=10.5.55.0/24 list="IP LOCAL"
add address=10.5.56.0/24 list="IP LOCAL"
add address=192.168.20.0/24 list="IP LOCAL"

Hasilnya ini :

4. Input Mangle

Ini om

/ip firewall mangle
add action=mark-routing chain=prerouting comment="GAME TCP" connection-rate=\
!200k-999M dst-port=\
!80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53 \
new-routing-mark=GAME passthrough=yes protocol=tcp src-address-list=\
"IP LOCAL"
add action=mark-routing chain=prerouting comment="GAME UDP" connection-rate=\
!200k-999M dst-port=\
!80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53 \
new-routing-mark=GAME passthrough=yes protocol=udp src-address-list=\
"IP LOCAL"

Hasilnya :

Yakinkan ada di paling atas ya om, seret saja ke atas yang dua baris tersebut.

5. Route kan

Ini om :

/ip route
add distance=1 gateway="VPN GAME ONLINE" routing-mark=GAME

Ini tampilan nya :

Demikian, semoga bermanfaat. (LV – PP)

Tags: #Catatan #Game #Game Online #Non RAW #Setting #Sistem #VPN