Cara Mengganti DNS Google dengan DNS Nawala (pada Routerboard Mikrotik) Lalu di Route ke VPN

Langsung Viral dot com – Sebagaimana kita tahu, Nawala adalah Penyedia DNS yang Fokus untuk membasmi Situs-situs Terlarang dan Tidak Bagus menurut Norma-norma Pancasila dan Adat Ketimuran Republik Indonesia.

Jadi, Nawala akan memblokir konten-konten p o r no, Judi, dan konten lainnya yang terlarang secara Hukum di Indonesia.

Untuk Cara Setting di Routerboard Mikrotik nya cukup mudah om, sebagaimana dijelaskan di Situs Om Arie Wijayanto, Disini.

Ini FB Om Arie nya.

Ini saya coba rangkum lagi ya Urutan Cara nya :

1. Pasangkan VPN punya om Arie ke Mikrotik om

Copas Script berikut ini di New Terminal Winbox Mikrotik om :

/interface ovpn-client
add connect-to=45.64.99.241 mode=ethernet name=MyTunnel-DNS password=tunnel.my.id port=12000 user=dns comment="MyTunnel-DNS"

Hasilnya :

2. Arahkan nat ke vpn om arie tersebut

Ini script yang harus di copas ke New Terminal :

/ip firewall nat add chain=srcnat out-interface=MyTunnel-DNS action=masquerade comment="MyTunnel-DNS"

Hasilnya :

3. Ganti DNS om yang sekarang aktif ke DNS punya Nawala

Copas saja ini om :

/ip dns
set allow-remote-requests=yes servers=180.131.144.144,180.131.145.145

Hasilnya :

4. Arahkan DNS Nawala tersebut ke VPN punya om Arie

Copas om :

/ip route
add check-gateway=ping distance=1 dst-address=180.131.144.144/32 gateway=10.0.32.1 comment="MyTunnel-DNS"
add check-gateway=ping distance=1 dst-address=180.131.145.145/32 gateway=10.0.32.1 comment="MyTunnel-DNS"

Hasilnya :

5. Tambah netwatch agar vpn tidak dc (kabar nya)

Copas ini om :

/tool netwatch
add host=10.0.32.1 comment="MyTunnel-DNS"

Hasilnya :

6. Terakhir, Om hapus cache dns di mikrotik om

Copas ini :

/ip dns cache flush

Sudah beres, Coba test, di pencarian google, muncul nggak konten esek esek nya om ?

Kalau di tempat saya sii sudah pada ke blokir om. Syarat nya, harus sukses di link kan ke VPN Om Arie, karena jika si DNS Nawala tersebut tidak di link kan ke VPN = yaa sama saja dengan bohong om, artinya DNS di mikrotik om akan nge link nya ke DNS bawaan Telkom (jika om pake indihome).

Kata Om Stevan :
“bukan dns sy aja om, semua dns harus dilewatkan vpn supaya benar-benar mengarah ke server dns tersebut karena telkom menggunakan transparan dns tcp/udp 53.
Jadi, percuma walau kita set dns mikrotik ke 8.8.8.8, tetap yg terbaca itu dns telkomnya, bukan dns google”.

Demikian, semoga bermanfaat. (LV – PP)

Tags: #Cara #DNS #Ganti #Google #Indihome #Mikhmon #Mikrotik #Nawala #Route #Routerboard #Telkom #VPN #WiFi