by

Cara Otomatis Menonaktifkan Suatu Akun Voucher WiFi Paket Rumahan dari Jam 22.00 s.d Jam 05.00 Subuh (Tiap Hari) agar Anak tsb Tidur

Langsung Viral dot com – Artikel ini adalah lanjutan dari Artikel sebelumnya yang berjudul : “Cara Setting Agar Suatu Akun Voucheran WiFi Hotspot Bisa Otomatis Mati WiFi nya Setiap Jam 05.00 s.d 07.00 Tiap Hari

Dimana dalam artikel sebelumnya itu tidak ada / belum ada penambahan “host remove” dan “cookie remove”. Dan sekarang kita tambah dua opsi tersebut agar makin jos hasilnya.

Jadi, Ceritanya, Saya punya Pelanggan Paket Rumahan, lalu si Emak nya Ngeluh, katanya anaknya jadi belum tidur pas jam 11 malam, padahal besoknya khan harus sekolah.

Nah, emaknya ingin WiFi dari saya nya di matikan saja sekalian – mati dari Jam 10 Malam sampai dengan Jam 5 Subuh. Maka saya pun meng iya kan nya (demi kebaikan si anak itu) karena anaknya Tidak Bisa mengatur Waktu Sendiri, makanya kita yang atur.

Cara agar suatu akun voucher / suatu device HP di paket rumahan menjadi otomatis off si wifi nya dari jam 10 malam sampai jam 5 subuh, adalah sebagai berikut cara setting nya om :

1. Om buat Scheduler (bisa masuk ke menu Systems – Scheduler – di Winbox), data nya seperti berikut ini (ini hanya sample ya) :

Name : Febi – Mulai Off WiFi Jam 10 Malam
Start Date : isi saja tanggal sekarang
Start Time : 22:00:00
Interval : 1d 00:00:00
On Event :
/ip hotspot user disable [find name=USERNAME-VOUCHER]
/ip hotspot active remove [find name=USERNAME-VOUCHER]
/ip hotspot host remove [find name=USERNAME-VOUCHER]
/ip hotspot cookie remove [find name=USERNAME-VOUCHER]

Nah, penampakan penerapan di lapangan nya, kaya begini om :

Awalnya sebekum di eksekusi begini om

Lalu setelah di apply OK – jadi begini

Keterangan :
/ip hotspot user disable [find name=48:13:7E:39:**:**]
Pada Jam 10 malam, user tsb akan di disable

/ip hotspot active remove [find name=48:13:7E:39:**:**]
Pada Jam 10 malam, user tsb akan di hapus dari Tab IP – Hotspot – Actives

/ip hotspot host remove [find name=48:13:7E:39:**:**]
Pada Jam 10 malam, user tsb akan di hapus dari Tab IP – Hotspot – Hosts

/ip hotspot cookie remove [find name=48:13:7E:39:**:**]
Pada Jam 10 malam, user tsb akan di hapus dari Tab IP – Hotspot – Cookies

Intinya, user tersebut menjadi tidak bisa internetan om.

Berikut Ini Script Jadi nya, yang bisa Om Copas Langsung ke New Terminal Winbox (tapi saya sensor yaaa si mac nya, om tinggal edit saja pas bagian mac nya)

/system scheduler
add interval=1d name="Febi - Mulai Off WiFi Jam 10 Malam" on-event="/ip hotspo\
t user disable [find name=48:13:7E:39:**:**]\r\
\n/ip hotspot active remove [find name=48:13:7E:39:**:**]\r\
\n/ip hotspot host remove [find name=48:13:7E:39:**:**]\r\
\n/ip hotspot cookie remove [find name=48:13:7E:39:**:**]" policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-date=jan/16/2020 start-time=22:00:00

2. Kemudian, kita buat lagi satu scheduler baru buat menangani tugas meng aktifkan kembali si user tsb ketika waktu menunjukkan jam 5 subuh di tanggal berikut nya tentunya (karena khan sudah pindah tanggal – karena sudah lewat jam 12 malam)

Caranya begini :

Om Masuk ke Systems – Scheduler lagi dan add Scheduler disana.

Ini data yang perlu di input :

Name : Febi – Mulai ON Lagi WiFi nya Jam 5 Subuh
Start Date : isi manual tanggal berikutnya, dalam contoh ini adalah di isi tgl 17 Januari. Karena Scheduler Mati WiFi nya (yg jam 10 malam) adalah tanggal 16 Januari.
Start Time : 05:00:00
Interval : 1d 00:00:00
On Event :
/ip hotspot user enable [find name=USERNAME-VOUCHER]

Tampilan Real nya begini om :

Ini sebelum di Apply OK

Dan ini setelah di apply ok

Sudah beres om, tinggal test..

Oh ya ini Script nya, bisa om langsung copas saja di New Terminal Winbox.. tinggal ganti mac nya saja sama name nya.

/system scheduler
add interval=1d name="Febi - Mulai ON Lagi WiFi nya Jam 5 Subuh" on-event=\
"/ip hotspot user enable [find name=48:13:7E:39:**:**]" policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-date=jan/17/2020 start-time=05:00:00

Demikian, semoga bermanfaat. (LV – PP)

Comment

Leave a Reply

Your email address will not be published. Required fields are marked *

Artikel terkait lainnya