by

Cara Membuat Akun Paket WiFi Hotspot Rumahan – User Login dengan Kode Voucher Biasa, Lalu Otomatis Berubah Username nya jadi Mac Address

Langsung Viral dot com – Ini adalah solusi agar tidak manual lagi dalam hal pembuatan Akun Voucher Hotspot Paket Rumahan. Dimana sebelumnya saya melakukannya dengan cara Manual, yang bisa Om lihat cara manual nya di postingan “Cara Membuat Paket Rumahan WiFi Hotspot Mikrotik Mikhmon Bisa Dilimit Bandwith Bisa Stop Otomatis Tanpa PPPoE“.

Nah, karena dapat info bagus dari Om Yasser Wolter Isa – yang share script di bawah ini, maka saya tidak lagi manual dah. Serba Otomatis sekarang Om untuk hal urusan pembuatan User baru untuk Akun Paket WiFi Hotspot Voucher Rumahan.

Berikut ini adalah Step by Step Cara Setting nya :

1. Yakinkan IP – Hotspot – Server Profiles – Tab Login sudah Om setting si Mac. Aut Code nya.

Jadi disana Om pilih Mac As Username saja. Dan pastikan Login by nya sudah seperti punya saya ini, sebagai berikut :

Untuk MAC. Auth. Password = om isi dengan karakter yang om ingin. misalnya contoh di isi : “bantu74876”

2. Kemudian, yakinkan Om sudah membuat User Profile untuk Paket Rumahan tersebut. Masuk ke IP – Hotspot – User Profiles.

Contoh punya saya sebagai berikut :

Dan pada Tab Script nya, paste kan kode berikut ini, pada On Login nya :

Ini om :

local a $user;
local b $"mac-address";
if ([/ip hotspot user get [find name="$a"] comment] = "") do={[
/ip hotspot user remove [find name=$b];
/ip hotspot user set [find name=$a] comment=$a mac-address=$b name=$b password="bantu74876";
/system scheduler add name=$b interval="00:00:02" on "/ip hotspot active remove [find mac-address=$b];
/ip hotspot host remove [find mac-address=$b];
/ip hotspot cookie remove [find mac-address=$b];
/system scheduler remove [find name=$b]"]}

Perhatikan Script diatas !!!

Password di isi dengan nilai password yang om input di “MAC. Auth. Password” sebelumnya yaitu nilainya khan “bantu74876”

Sudah Om, beres, tinggal ujicoba.

Keterangan dan tambahan penjelasan :

Jika kita membuat sebuah user baru, dengan klik IP – Hotspot – Tab Users – dan klik Add. (NOTE : bisa juga dengan cara generate di mikhmon, tanpa harus input Time limit dan macam-macam siii om).

Misalnya seperti di bawah ini :

Name : test456
Pass : test456
Profile : Paket Hotspot Rumahan 1 M

Kemudian, si kode “test456” di login kan di HP target, yaitu HP yang akan ikutan Paket Rumahan.

Maka, jika login nya sukses, si user “test456” akan dirubah menjadi Login by Mac dan akibatnya user tersebut akan terus aktif (tidak login login lagi om) Se Umur Hidup dia.

Berikut ini adalah tampilan user “test456” yang telah sukses login dan sudah sukses pula menjadi login by mac.

Nah, lalu tinggal di ganti saja isi komentar nya, tadinya kan isi komentar nya adalah nama username voucher nya yaitu “test456”, maka kita rubah menjadi sesuatu kalimat yang lebih berguna.

Misalnya saya kasih komentar : “Paket Hotspot Rumahan 1M – Keluarga Ibu Halimah – De Siti”, Lihat gambar di bawah ini :

yang maksudnya, data itu adalah menunjukkan data paket rumahan yang kecepatan 1M, dan masuk ke Paket punya nya Keluarga Ibu Halimah dan HP nya De Siti (De Siti itu adalah anak nya Ibu Halimah om maksudnya).

INFORMASI TAMBAHAN Yang Berkaitan dengan Artikel ini :

Catatan PAKET RUMAHAN :

Paket 2 HP
Speed 1M/1M per HP
Rp. 60.000,- / Bulan
* Nambah HP = Nambah Rp. 30.000,-
1M/1M 2500k/2500k 1250k/1250k 20/20 8 256k/256k

Paket 2 HP
Speed 2M/2M per HP
Rp. 120.000,- / Bulan
* Nambah HP = Nambah Rp. 60.000,-
2M/2M 5M/5M 2500k/2500k 20/20 8 256k/256k

Paket 2 HP
Speed 3M/3M per HP
Rp. 180.000,- / Bulan
* Nambah HP = Nambah Rp. 90.000,-
3M/3M 7500k/7500k 3750k/3750k 20/20 8 256k/256k

Keterangan :

Ke client / calon client nya siii begini saja om, jangan di tulis lengkap kaya diatas.
Malah akan memusingkan mereka.

PAKET RUMAHAN

Paket Standar
2 HP
Rp. 60.000,-
* Nambah HP, Rp. 30.000,-

Paket Cepat
2 HP
Rp. 120.000,-
* Nambah HP, Rp. 60.000,-

Paket Super Cepat
2 HP
Rp. 180.000,-
* Nambah HP, Rp. 90.000,-

Demikian, semoga bermanfaat. (LV – PP)

Comment

Leave a Reply

Your email address will not be published. Required fields are marked *

Artikel terkait lainnya