Cara Setting VPN Khusus Game Online di Winbox Mikrotik Terbaru (Cara Baru Maksudnya Om)

Langsung Viral dot com – Memang sangat diakui bahwa perkembangan port game online adalah sangat berubah-rubah. Tidak bisa kita membiarkan port game online di mikrotik tidak kita update, dibiarkan begitu saja.

Jika kurang peduli dengan perubahan port game online, maka siap-siap saja jaringan wifi kita adalah akan Lag, karena port game nya sudah tidak sesuai dengan port game online yang baru.

Dan untuk membantu solusi game lag, maka kita bisa berlangganan VPN Khusus Game Online.

Nah, Di bawah ini, Langsung Viral akan berbagi Cara Setting VPN Khusus Game Online di Winbox Mikrotik Terbaru.

Berikut ini adalah Step by Step nya :

1. Om buat dulu Interfaces baru yang mengarah ke Penyedia VPN Kepercayaan Om.

Kalau Langsung Viral siii saat ini berlangganan ke vpnid.my.id

Bila Om mau ikutan Nyoba menggunakan vpnid.my.id siii silahkan coba om. Minta saja akun trial nya dulu, lalu rasa-rasa. Jika Jos, lanjut berlangganan, jika jelek (menurut Om) ya terserah om yang memutuskan.

Ini om, kalau mau nyoba, Om bisa chat WA INI.
Atau Gabung di Group WA – INI.

Berlangganan nya murah, hanya Rp. 20.000,- per Bulan (bisa bayar dengan Pulsa HP)

Oke kita kembali ke artikel :

Nah, untuk membuat interface baru yang mengarah ke VPN kepercayaan kita, maka tinggal copas saja code berikut ini :

Catatan : Ganti yang di “*******” dengan data yang om terima dari penyedia VPN.

Om paste saja di New Ternimal, code berikut ini :

/interface pptp-client
add connect-to=vpnid.my.id disabled=no name="VPN GAME ONLINE" password=\
******* user=*******

Ini penampakan manual nya :

2. Kemudian, Om buat Firewall NAT untuk VPN tersebut :

Paste saja code berikut di New Terminal :

/ip firewall nat
add action=masquerade chain=srcnat comment="VPN GAME ONLINE" out-interface=\
"VPN GAME ONLINE"

Ini om penampakan manual nya :

3. Selanjutnya, kita buat Firewall Mangle nya untuk Game-game Online pilihan kita.

Jadi kalau dirasa koleksi game online yang di input saya ini kurang, ya tinggal tambah baru saja om, tinggal ganti Comment, lalu port-port nya sesuai game online apa yang di tambah tersebut.

Ini om, copas saja di New Terminal :

/ip firewall mangle
add action=mark-routing chain=prerouting comment="VPN-GAME-FF - TCP" \
connection-rate=!100k-999M dst-port=\
39698,39779,39003,5228,8001,7006,11006,39003,10012 new-routing-mark=\
GAME-VPN passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME-FF - UDP" \
connection-rate=!100k-999M dst-port=\
10006,10003,54915,8008,7008,10004,11008,10001,8081,10005,800,8000 \
new-routing-mark=GAME-VPN passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment="VPN-GAME-ML - TCP" \
connection-rate=!100k-999M dst-port=\
5001,5003,5004,5006,5017,5025,5552,5553,9001,30101,30000-30150 \
new-routing-mark=GAME-VPN passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME-ML - UDP" \
connection-rate=!100k-999M dst-port=54915,20004-20010,30190,8081,8000 \
new-routing-mark=GAME-VPN passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment="VPN-GAME--COD - TCP" \
connection-rate=!100k-999M dst-port=65050,65010,3013 new-routing-mark=\
GAME-VPN passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME--COD - UDP" \
connection-rate=!100k-999M dst-port=7531,17000,20000,8081 \
new-routing-mark=GAME-VPN passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment="VPN-GAME-PUBG - TCP" \
connection-rate=!100k-999M dst-port=\
8291,22001,11443,21001,8908,11443,17500,15692,20371,21001,8912,8908,8900 \
new-routing-mark=GAME-VPN passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME-PUBG - UDP" \
connection-rate=!100k-999M dst-port="10106,20002,54915,20004,20000,20002,8\
081,8011,17000,21001,20001,10015,10019" new-routing-mark=GAME-VPN \
passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment="VPN-GAME-COC - TCP" \
connection-rate=!100k-999M dst-port=9339 new-routing-mark=GAME-VPN \
passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME-SUPERCELL - TCP" \
connection-rate=!100k-999M dst-port=9339 new-routing-mark=GAME-VPN \
passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment=\
"VPN-GAME-LINE-GET-RICH - TCP" connection-rate=!100k-999M dst-port=\
10052,10501-10509 new-routing-mark=GAME-VPN passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME-HAGO - TCP" \
connection-rate=!100k-999M dst-port=\
444-469,1082,1444,2456,6888,8441-8459,7007 new-routing-mark=GAME-VPN \
passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME-HAGO - UDP" \
connection-rate=!100k-999M dst-port=\
444-469,1451-1459,1900,2001,2443,8444,19000 new-routing-mark=GAME-VPN \
passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment=\
"VPN-GAME-ARENA-OF-VALOR-AOV - TCP" connection-rate=!100k-999M dst-port=\
3013,8081-8085,31003 new-routing-mark=GAME-VPN passthrough=yes protocol=\
tcp
add action=mark-routing chain=prerouting comment=\
"VPN-GAME-ARENA-OF-VALOR-AOV - UDP" connection-rate=!100k-999M dst-port=\
17000,17777 new-routing-mark=GAME-VPN passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment="VPN-GAME-ROS - TCP" \
connection-rate=!100k-999M dst-port=9081 new-routing-mark=GAME-VPN \
passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME-ROS - UDP" \
connection-rate=!100k-999M dst-port=24020,24250,5512,24050,24040,5511 \
new-routing-mark=GAME-VPN passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment="VPN-GAME-PB - TCP" \
connection-rate=!100k-999M dst-port=39190 new-routing-mark=GAME-VPN \
passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME-PB - UDP" \
connection-rate=!100k-999M dst-port=40003 new-routing-mark=GAME-VPN \
passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment="VPN-GAME-RBLX - TCP" \
connection-rate=!100k-999M dst-port=8909 new-routing-mark=GAME-VPN \
passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment="VPN-GAME-RBLX - UDP 1" \
connection-rate=!100k-999M dst-port=\
50813,54915,59546,55885,20561,56238,54915,20004,55885,54410 \
new-routing-mark=GAME-VPN passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment="VPN-GAME-RBLX - UDP 2" \
connection-rate=!100k-999M dst-port=\
56849,49522,62339,52452,58644,52339,64009,54915 new-routing-mark=GAME-VPN \
passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment=\
"VPN-GAME-Speed Drifers - TCP" connection-rate=!100k-999M dst-port=\
8291,20281,21000,6065,8908,10012,18082,8000,22001,20263,8912,20281 \
new-routing-mark=GAME-VPN passthrough=yes protocol=tcp
add action=mark-routing chain=prerouting comment=\
"VPN-GAME-Speed Drifers - UDP" connection-rate=!100k-999M dst-port=\
54915,8081,20004,8000,17000,20002 new-routing-mark=GAME-VPN passthrough=\
yes protocol=udp

Ini om penampakan manual nya, saya contohkan yang Game Online Mobile Legend saja ya om. Sama saja game-game yang lainnya juga begitu beda di port.

Oh yah, untuk Game ML, si UDP nya di disable ya om (itu instruksi dari para master di group siii, kalau saya siii manggut saja lah, ikutan di disable kan)

4. Lalu kita buat Routing nya.

Copas juga om ke New Terminal :

/ip route
add distance=1 gateway="VPN GAME ONLINE" routing-mark=GAME-VPN

Berikut ini penampakan manualnya untuk Routing tersebut :

Catatan Khusus:
Untuk Route, Om arahkan si VPN menggunakan distance 1 dan lalu si gateway ISP diset distance 2.

Semoga Bermanfaat. (LV – PP)

Update :

  • Saya mengganti "300k-999M" dengan "100k-999M".
  • Lalu UDP Game ML, saya Enable kan lagi.

Tags: #Cara #Game Online #Khusus #Mikrotik #Setting #Terbaru #VPN #WinBox