Cara Setting Traffic Game Online menjadi diarahkan ke VPN versi Om Ega (Tanpa Port Raw Game Online)

Langsung Viral dot com – Tujuan dari membelokkan / mengarahkan traffic game ke VPN adalah agar Game menjadi tambah lancar (karena spect VPN biasanya kebanyakan adalah diatas rata-rata) jadi bagus untuk koneksi Game Online.

Di catatan kali ini adalah dicatat tentang Cara Setting Traffic Game Online menjadi diarahkan ke VPN versi Om Ega. Nah di Versi Om Ega ini adalah tidak menggunakan Port Game, jadi yang di urus / di setting di cara ini adalah justru port selain game.

Jadi Om Mega merangkum port-port Selain Game, artinya port-port ini adalah bukan Port Game.

Artinya port-port yang akan disebutkan dibawah ini adalah Bukan Termasuk Port Game = karena memang port-port di bawah ini adalah Port Umum.

Ini Port umum yang dirangkum Om Ega : 80,443,8000-8081, 21,22,23,81,88, 5050,843,182,8777, 1935,53 (Note : kalau ada Spasi, hilangkan saja om, itu saya pakai spasi karena kalau tidak pakai spasi kacau jelek ke tampilan layar HP om nantinya).

Jadi Nantinya si port-port tersebut akan diolah di mangle, dan lalu si port-port tsb akan dikecualikan dan lalu Mangle tersebut akan diarahkan ke VPN.

Karena dikecualikan, Maka port-port diatas (yang dirangkum oleh om ega) adalah akan bertugas untuk menangkap port selain port-port di atas – Artinya akan menangkap port Game.

Tapi bisa saja siii nantinya bukan port game saja yang akan tertangkap, karena kabarnya ada beberapa aplikasi yang malah masuk port game, seperti aplikasi LIKES kabarnya, tapi tidak mengapa lah om, tidak akan terlalu memberatkan VPN kok itu aplikasi LIKES hehe, asal VPN nya saja yang Jos yang kuat.

Jadi dengan begitu, ketika ada request koneksi dari sebuah HP, dimana request koneksi tersebut adalah ternyata port yang bukan termasuk kedalam data port yang dirangkum oleh om ega diatas, maka request koneksi tersebut akan masuk ke VPN.

Tapi jika request koneksi dari sebuah HP adalah ternyata port nya termasuk kedalam data port yang dirangkum oleh om ega diatas, maka tidak akan masuk VPN siii om.

Demikian, gambaran umum nya.

Baik om, langsung ke pembahasannya, Pertama-tama Om harus punya akun VPN nya. Kalau Langsung Viral sii berlangganan di Om ini : https://wa.me/6285790456609 – Kalau Om mau berlangganan di sana, silahkan, bilang saja tahu nya dari Langsung Viral dot com.

Selanjutnya, ikuti Step By Step langkah-langkah berikut ini :

1. Masuk Winbox di laptop/pc

2. IP – Firewall – Tab Address List – Add

Om tambahkan semua IP Local Om, kalau di saya adalah :

– IP Hotspot : 10.5.50.0/24
– IP PPPoE : 10.5.51.0/24
– IP LAN-LOCAL : 192.168.10.0/24

Selengkapnya Lihat gambar berikut ini :

Ini script nya :

/ip firewall address-list
add address=10.5.50.0/24 list="Game Online - Hotspot"
add address=10.5.51.0/24 list="Game Online - PPPoE"
add address=192.168.10.0/24 list="Game Online - LAN-LOCAL"

3. Masukkan data VPN kita ke Mikrotik

Lihat gambar berikut :

Ini Code nya :
/interface pptp-client
add connect-to=vpnid.my.id disabled=no name="VPN GAME ONLINE" password=\
xxxx user=xxxx

4. Masuk lagi ke IP – Firewall – Tab NAT – lalu Add

Ini code nya :
/ip firewall nat
add action=masquerade chain=srcnat comment="VPN GAME ONLINE" out-interface=\
"VPN GAME ONLINE"

5. Masih di IP – Firewall – sekarang kita ke Tab Mangle

Di mangle ini, kita akan buat Enam buah mangle, yaitu :
– TRAFFIC GAME ONLINE – HOTSPOT – TCP
– TRAFFIC GAME ONLINE – LAN-LOCAL – TCP
– TRAFFIC GAME ONLINE – PPPOE – TCP
lalu
– TRAFFIC GAME ONLINE – HOTSPOT – UDP
– TRAFFIC GAME ONLINE – LAN-LOCAL – UDP
– TRAFFIC GAME ONLINE – PPPOE – UDP

Catatan: Dst. Port nya, om isi dengan : 80,443,8000-8081, 21,22,23,81, 88,5050,843, 182,8777, 1935,53 (hapus spasi nya)

Selengkapnya silahkan amati gambar-gambar berikut ini, setiap mangle, ada tiga gambar (yaa agar jos, lebih paham saja ke saya dan ke om semua yang membaca post ini, jadi saya lengkapi saja sekalian begini)

– TRAFFIC GAME ONLINE – HOTSPOT – TCP

– TRAFFIC GAME ONLINE – LAN-LOCAL – TCP

– TRAFFIC GAME ONLINE – PPPOE – TCP

lalu

– TRAFFIC GAME ONLINE – HOTSPOT – UDP

– TRAFFIC GAME ONLINE – LAN-LOCAL – UDP

– TRAFFIC GAME ONLINE – PPPOE – UDP

Ini code nya :
/ip firewall mangle
add action=mark-routing chain=prerouting comment=\
"TRAFFIC GAME ONLINE \96 HOTSPOT \96 TCP" dst-port=\
!80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53 \
new-routing-mark="TRAFFIC GAME ONLINE" passthrough=yes protocol=tcp \
src-address-list="Game Online - Hotspot"
add action=mark-routing chain=prerouting comment=\
"TRAFFIC GAME ONLINE \96 HOTSPOT \96 UDP" dst-port=\
!80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53 \
new-routing-mark="TRAFFIC GAME ONLINE" passthrough=yes protocol=udp \
src-address-list="Game Online - Hotspot"
add action=mark-routing chain=prerouting comment=\
"TRAFFIC GAME ONLINE \96 LAN-LOCAL \96 TCP" dst-port=\
!80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53 \
new-routing-mark="TRAFFIC GAME ONLINE" passthrough=yes protocol=tcp \
src-address-list="Game Online - LAN-LOCAL"
add action=mark-routing chain=prerouting comment=\
"TRAFFIC GAME ONLINE \96 LAN-LOCAL \96 UDP" dst-port=\
!80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53 \
new-routing-mark="TRAFFIC GAME ONLINE" passthrough=yes protocol=udp \
src-address-list="Game Online - LAN-LOCAL"
add action=mark-routing chain=prerouting comment=\
"TRAFFIC GAME ONLINE \96 PPPOE \96 TCP" dst-port=\
!80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53 \
new-routing-mark="TRAFFIC GAME ONLINE" passthrough=yes protocol=tcp \
src-address-list="Game Online - PPPoE"
add action=mark-routing chain=prerouting comment=\
"TRAFFIC GAME ONLINE \96 PPPOE \96 UDP" dst-port=\
!80,443,8000-8081,21,22,23,81,88,5050,843,182,8777,1935,53 \
new-routing-mark="TRAFFIC GAME ONLINE" passthrough=yes protocol=udp \
src-address-list="Game Online - PPPoE"

6. Sekarang, masuk ke IP – Routes – Add

Lihat gambar berikut ini :

Ini code nya :
/ip route
add distance=1 gateway="VPN GAME ONLINE" routing-mark="TRAFFIC GAME ONLINE"

Sampai sini sudah beres siii om.

Kalau belum yakin, apakah benar bahwa port game sudah mengarah ke VPN, maka om, tinggal coba saja main game di HP yang tersambung ke Jaringan WiFi Om,

Lalu lihat dan perhatikan, apakah ada pergerakan data di bagian Interfaces – VPN GAME ONLINE ?

Jika ada pergerakan, maka itu artinya, port game sudah sukses di arahkan ke VPN, bukan ke ISP lagi.

Lihat gambar berikut ini :

7. Om juga bisa melakukan Cek dengan cara lain, untuk membuktikan apakah port game sudah dibelokkan ke VPN atau belum?

Yaitu om, tinggal edit si Dst. Port nya dari :

80,443,8000-8081, 21,22,23,81, 88,5050,843, 182,8777, 1935,53 (hapus spasi nya)

menjadi 21,22,23,81, 88,5050,843, 182,8777, 1935,53 (hapus spasi nya)

Saya akan ujicoba yang IP LAN-LOCAL saja, lihat gambar berikut ini

Lalu lakukan Speedtest, misal via cbn

Jika hasil dari speed test, si Komputer kita adalah menunjukan Server VPN, dalam contoh ini adalah “Cloud Teknologi Nusantara” dengan IP 103.133.222.242

Lihat gambar berikut ini :

Jika demikian, maka ya, kita sudah sukses mengarahkan Port Game ke VPN.

8. Jangan lupa om balikan lagi ke Dst. Port asli nya yaitu 80,443,8000-8081, 21,22,23,81, 88,5050,843, 182,8777, 1935,53 (hapus spasi nya)

Dan nanti jika sudah dibalik kan lagi, maka hasil speedtest nya akan kembali lagi komputer kita itu bernama Telkom (ya karena kita langganan indihome kan)

Lihat gambar berikut ini :

 

Demikian, semoga bermanfaat. (LV – PP)

Tags: #Cara #Game Online #Om Ega #Port #RAW #Setting #Traffic #Versi #VPN