Cara Membangun Jaringan Internet di LAN-LOCAL di Mikrotik Script 4.5 Om Ega (Alternatif PPPoE)

Langsung Viral dot com – Apa perbedaan Sistem PPPoE dengan Sistem LAN-LOCAL ini? — beda nya sih tipis om, kalau PPPoE itu ada username dan password nya ketika awal gabung, kalau LAN-LOCAL ini nggak ada begituan, tapi cukup hanya memasukkan ip address di settingan laptop — dengan ip address yang sesuai / yang telah diberikan oleh Admin Jaringan kepada sang pemilik laptop / pc tersebut atau bisa juga diterapkan ke Access Point (jadi tidak dengan PC atau laptop sebagai penerima nya).

Jadi nanti, hasilnya dari sistem LAN LOCAL ini adalah si user tidak akan pernah bisa sembarangan mengisi ip di laptopnya, jika dia mengisi ip sembarangan semau dia (walau dengan ip yang masih satu segmen dengan range ip yang ditentukan admin jaringan) maka tetap saja si laptop nya akan error.

Juga ketika si user mencoba meng AUTO kan ip di laptop nya, maka tetap saja akan error om.

Intinya dengan cara ini si user hanya bisa bergabung dengan jaringan LAN-LOCAL dan bisa menikmati internet jika si user tersebut men setting ip di laptop nya dengan ip yang telah diberikan oleh Admin Jaringan. (dimana Admin Jaringan sebelumnya melakukan input data ip address baru di bagian IP-ARP mikrotik, yang kemudian selanjutnya ip tersebut diberikan ke user baru tersebut).

Jadi dengan cara ini, maka user tidak akan bisa main-main gonta ganti ip address atau tidak akan bisa internetan jika belum dikasih ip address khusus oleh Admin Jaringan.

Dan Berikut ini adalah Catatan Saya nya om :

Ini hanya untuk Belajar Om, ya karena saya masih belajar. Jadi jika ada kekeliruan nantinya, Mohon dimaafkan Ya Om.

Ceritanya kita akan bangun suatu jaringan LAN Local untuk Laptop / PC atau bisa saja disambungkan ke Perangkat Access Point sih om.

Total Titik yang digunakan adalah sebanyak 254 buah laptop / pc / access point / atau boleh lah disebut User Rumahan.

Setiap PC / Setiap Laptop / atau Setiap Access Point / atau setiap User Rumahan nantinya akan diberikan Speed masing-masing 1M/2M – dan speed ini nantinya bisa di edit untuk setiap pc nya.

IP Address dibuat Tidak Otomatis artinya nanti ip akan diberikan secara manual melalui menu IP – ARP – Add ARP = untuk setiap user/pc. IP yang digunakan adalah di rentang 192.168.10.2-192.168.10.254.

Untuk IP-IP Tertentu bisa di Static kan IP nya agar tidak bisa digunakan / disalah gunakan oleh pengguna lain IP nya. Misalnya suatu Laptop ingin kecepatannya beda (lebih besar kecepatannya), maka IP laptop tersebut bisa di static kan agar tetap tidak berubah dan tidak bisa digunakan oleh pengguna lain. Jika tidak di static kan, maka ip di laptop tersebut akan berubah jika tidak aktif lebih dari 3 hari. Maka jika suatu laptop / AP adalah beda speed nya dengan yang lain (bukan speed standar 1M/2M) maka ip ke laptop / ap tersebut harus di static kan di bagian ARP agar tidak berubah dan tidak masuk ke daftar Lease di DHCP Server – Leases.

Sebenarnya saya juga Bingung sih om, tapi ya ini anggap saja belajar mencatat apa yang baru saya pahami walaupun misalnya pemahaman saya ini ternyata ada kelirunya di kemudian hari, hehe, mohon maaf jika demikian.

Langsung saja Om, ini urutan setting nya :

1. Masuk Winbox, Klik Menu Interfaces, lalu pilih yang ether2 (karena di RB saya kebetulan ether2 yang dijadikan untuk Interface Jaringan LAN-LOCAL nya om. Ya disesuaikan saja. Lalu pada ARP, pilih reply-only (kenapa memilih reply only – om baca artikel ini)

Lihat gambar berikut ini :

2. Masuk ke IP – DHCP Server – lalu pilih DHCP si LAN-LOCAL kita, dan yakinkan kita TIDAK men ceklist si “Add ARP for Leases” – alasan nya juga baca di artikel mikrotik.id diatas. Juga rubahlah Lease time nya menjadi ke 999 day om, agar lebih joss begitu, si ip nya masih terdaftar di lease walau dia lama tidak menyalakan laptop,, asal tidak melebihi 999 hari saja.

Lihat gambar berikut ini :

Karena kita akan manual memasukan IP Address dan MAC Address User baru nya nanti di IP – ARP

Lihat gambar berikut ini :

3. Lalu masuk ke Menu Queues – Simple Queues. Nah disana kita akan tambahkan banyak Data Address LAN-LOCAL yaitu dari 192.168.10.2 sampai dengan 192.168.10.254

Caranya yaitu dengan copy paste saja script yang sudah saya persiapkan berikut ini :

/queue simple
add max-limit=1M/2M name=<lan-local-2> parent=LAN-LOCAL target=192.168.10.2/32
add max-limit=1M/2M name=<lan-local-3> parent=LAN-LOCAL target=192.168.10.3/32
add max-limit=1M/2M name=<lan-local-4> parent=LAN-LOCAL target=192.168.10.4/32
add max-limit=1M/2M name=<lan-local-5> parent=LAN-LOCAL target=192.168.10.5/32
add max-limit=1M/2M name=<lan-local-6> parent=LAN-LOCAL target=192.168.10.6/32
add max-limit=1M/2M name=<lan-local-7> parent=LAN-LOCAL target=192.168.10.7/32
add max-limit=1M/2M name=<lan-local-8> parent=LAN-LOCAL target=192.168.10.8/32
add max-limit=1M/2M name=<lan-local-9> parent=LAN-LOCAL target=192.168.10.9/32
add max-limit=1M/2M name=<lan-local-10> parent=LAN-LOCAL target=192.168.10.10/32
add max-limit=1M/2M name=<lan-local-11> parent=LAN-LOCAL target=192.168.10.11/32
add max-limit=1M/2M name=<lan-local-12> parent=LAN-LOCAL target=192.168.10.12/32
add max-limit=1M/2M name=<lan-local-13> parent=LAN-LOCAL target=192.168.10.13/32
add max-limit=1M/2M name=<lan-local-14> parent=LAN-LOCAL target=192.168.10.14/32
add max-limit=1M/2M name=<lan-local-15> parent=LAN-LOCAL target=192.168.10.15/32
add max-limit=1M/2M name=<lan-local-16> parent=LAN-LOCAL target=192.168.10.16/32
add max-limit=1M/2M name=<lan-local-17> parent=LAN-LOCAL target=192.168.10.17/32
add max-limit=1M/2M name=<lan-local-18> parent=LAN-LOCAL target=192.168.10.18/32
add max-limit=1M/2M name=<lan-local-19> parent=LAN-LOCAL target=192.168.10.19/32
add max-limit=1M/2M name=<lan-local-20> parent=LAN-LOCAL target=192.168.10.20/32
add max-limit=1M/2M name=<lan-local-21> parent=LAN-LOCAL target=192.168.10.21/32
add max-limit=1M/2M name=<lan-local-22> parent=LAN-LOCAL target=192.168.10.22/32
add max-limit=1M/2M name=<lan-local-23> parent=LAN-LOCAL target=192.168.10.23/32
add max-limit=1M/2M name=<lan-local-24> parent=LAN-LOCAL target=192.168.10.24/32
add max-limit=1M/2M name=<lan-local-25> parent=LAN-LOCAL target=192.168.10.25/32
add max-limit=1M/2M name=<lan-local-26> parent=LAN-LOCAL target=192.168.10.26/32
add max-limit=1M/2M name=<lan-local-27> parent=LAN-LOCAL target=192.168.10.27/32
add max-limit=1M/2M name=<lan-local-28> parent=LAN-LOCAL target=192.168.10.28/32
add max-limit=1M/2M name=<lan-local-29> parent=LAN-LOCAL target=192.168.10.29/32
add max-limit=1M/2M name=<lan-local-30> parent=LAN-LOCAL target=192.168.10.30/32
add max-limit=1M/2M name=<lan-local-31> parent=LAN-LOCAL target=192.168.10.31/32
add max-limit=1M/2M name=<lan-local-32> parent=LAN-LOCAL target=192.168.10.32/32
add max-limit=1M/2M name=<lan-local-33> parent=LAN-LOCAL target=192.168.10.33/32
add max-limit=1M/2M name=<lan-local-34> parent=LAN-LOCAL target=192.168.10.34/32
add max-limit=1M/2M name=<lan-local-35> parent=LAN-LOCAL target=192.168.10.35/32
add max-limit=1M/2M name=<lan-local-36> parent=LAN-LOCAL target=192.168.10.36/32
add max-limit=1M/2M name=<lan-local-37> parent=LAN-LOCAL target=192.168.10.37/32
add max-limit=1M/2M name=<lan-local-38> parent=LAN-LOCAL target=192.168.10.38/32
add max-limit=1M/2M name=<lan-local-39> parent=LAN-LOCAL target=192.168.10.39/32
add max-limit=1M/2M name=<lan-local-40> parent=LAN-LOCAL target=192.168.10.40/32
add max-limit=1M/2M name=<lan-local-41> parent=LAN-LOCAL target=192.168.10.41/32
add max-limit=1M/2M name=<lan-local-42> parent=LAN-LOCAL target=192.168.10.42/32
add max-limit=1M/2M name=<lan-local-43> parent=LAN-LOCAL target=192.168.10.43/32
add max-limit=1M/2M name=<lan-local-44> parent=LAN-LOCAL target=192.168.10.44/32
add max-limit=1M/2M name=<lan-local-45> parent=LAN-LOCAL target=192.168.10.45/32
add max-limit=1M/2M name=<lan-local-46> parent=LAN-LOCAL target=192.168.10.46/32
add max-limit=1M/2M name=<lan-local-47> parent=LAN-LOCAL target=192.168.10.47/32
add max-limit=1M/2M name=<lan-local-48> parent=LAN-LOCAL target=192.168.10.48/32
add max-limit=1M/2M name=<lan-local-49> parent=LAN-LOCAL target=192.168.10.49/32
add max-limit=1M/2M name=<lan-local-50> parent=LAN-LOCAL target=192.168.10.50/32
add max-limit=1M/2M name=<lan-local-51> parent=LAN-LOCAL target=192.168.10.51/32
add max-limit=1M/2M name=<lan-local-52> parent=LAN-LOCAL target=192.168.10.52/32
add max-limit=1M/2M name=<lan-local-53> parent=LAN-LOCAL target=192.168.10.53/32
add max-limit=1M/2M name=<lan-local-54> parent=LAN-LOCAL target=192.168.10.54/32
add max-limit=1M/2M name=<lan-local-55> parent=LAN-LOCAL target=192.168.10.55/32
add max-limit=1M/2M name=<lan-local-56> parent=LAN-LOCAL target=192.168.10.56/32
add max-limit=1M/2M name=<lan-local-57> parent=LAN-LOCAL target=192.168.10.57/32
add max-limit=1M/2M name=<lan-local-58> parent=LAN-LOCAL target=192.168.10.58/32
add max-limit=1M/2M name=<lan-local-59> parent=LAN-LOCAL target=192.168.10.59/32
add max-limit=1M/2M name=<lan-local-60> parent=LAN-LOCAL target=192.168.10.60/32
add max-limit=1M/2M name=<lan-local-61> parent=LAN-LOCAL target=192.168.10.61/32
add max-limit=1M/2M name=<lan-local-62> parent=LAN-LOCAL target=192.168.10.62/32
add max-limit=1M/2M name=<lan-local-63> parent=LAN-LOCAL target=192.168.10.63/32
add max-limit=1M/2M name=<lan-local-64> parent=LAN-LOCAL target=192.168.10.64/32
add max-limit=1M/2M name=<lan-local-65> parent=LAN-LOCAL target=192.168.10.65/32
add max-limit=1M/2M name=<lan-local-66> parent=LAN-LOCAL target=192.168.10.66/32
add max-limit=1M/2M name=<lan-local-67> parent=LAN-LOCAL target=192.168.10.67/32
add max-limit=1M/2M name=<lan-local-68> parent=LAN-LOCAL target=192.168.10.68/32
add max-limit=1M/2M name=<lan-local-69> parent=LAN-LOCAL target=192.168.10.69/32
add max-limit=1M/2M name=<lan-local-70> parent=LAN-LOCAL target=192.168.10.70/32
add max-limit=1M/2M name=<lan-local-71> parent=LAN-LOCAL target=192.168.10.71/32
add max-limit=1M/2M name=<lan-local-72> parent=LAN-LOCAL target=192.168.10.72/32
add max-limit=1M/2M name=<lan-local-73> parent=LAN-LOCAL target=192.168.10.73/32
add max-limit=1M/2M name=<lan-local-74> parent=LAN-LOCAL target=192.168.10.74/32
add max-limit=1M/2M name=<lan-local-75> parent=LAN-LOCAL target=192.168.10.75/32
add max-limit=1M/2M name=<lan-local-76> parent=LAN-LOCAL target=192.168.10.76/32
add max-limit=1M/2M name=<lan-local-77> parent=LAN-LOCAL target=192.168.10.77/32
add max-limit=1M/2M name=<lan-local-78> parent=LAN-LOCAL target=192.168.10.78/32
add max-limit=1M/2M name=<lan-local-79> parent=LAN-LOCAL target=192.168.10.79/32
add max-limit=1M/2M name=<lan-local-80> parent=LAN-LOCAL target=192.168.10.80/32
add max-limit=1M/2M name=<lan-local-81> parent=LAN-LOCAL target=192.168.10.81/32
add max-limit=1M/2M name=<lan-local-82> parent=LAN-LOCAL target=192.168.10.82/32
add max-limit=1M/2M name=<lan-local-83> parent=LAN-LOCAL target=192.168.10.83/32
add max-limit=1M/2M name=<lan-local-84> parent=LAN-LOCAL target=192.168.10.84/32
add max-limit=1M/2M name=<lan-local-85> parent=LAN-LOCAL target=192.168.10.85/32
add max-limit=1M/2M name=<lan-local-86> parent=LAN-LOCAL target=192.168.10.86/32
add max-limit=1M/2M name=<lan-local-87> parent=LAN-LOCAL target=192.168.10.87/32
add max-limit=1M/2M name=<lan-local-88> parent=LAN-LOCAL target=192.168.10.88/32
add max-limit=1M/2M name=<lan-local-89> parent=LAN-LOCAL target=192.168.10.89/32
add max-limit=1M/2M name=<lan-local-90> parent=LAN-LOCAL target=192.168.10.90/32
add max-limit=1M/2M name=<lan-local-91> parent=LAN-LOCAL target=192.168.10.91/32
add max-limit=1M/2M name=<lan-local-92> parent=LAN-LOCAL target=192.168.10.92/32
add max-limit=1M/2M name=<lan-local-93> parent=LAN-LOCAL target=192.168.10.93/32
add max-limit=1M/2M name=<lan-local-94> parent=LAN-LOCAL target=192.168.10.94/32
add max-limit=1M/2M name=<lan-local-95> parent=LAN-LOCAL target=192.168.10.95/32
add max-limit=1M/2M name=<lan-local-96> parent=LAN-LOCAL target=192.168.10.96/32
add max-limit=1M/2M name=<lan-local-97> parent=LAN-LOCAL target=192.168.10.97/32
add max-limit=1M/2M name=<lan-local-98> parent=LAN-LOCAL target=192.168.10.98/32
add max-limit=1M/2M name=<lan-local-99> parent=LAN-LOCAL target=192.168.10.99/32
add max-limit=1M/2M name=<lan-local-100> parent=LAN-LOCAL target=192.168.10.100/32
add max-limit=1M/2M name=<lan-local-101> parent=LAN-LOCAL target=192.168.10.101/32
add max-limit=1M/2M name=<lan-local-102> parent=LAN-LOCAL target=192.168.10.102/32
add max-limit=1M/2M name=<lan-local-103> parent=LAN-LOCAL target=192.168.10.103/32
add max-limit=1M/2M name=<lan-local-104> parent=LAN-LOCAL target=192.168.10.104/32
add max-limit=1M/2M name=<lan-local-105> parent=LAN-LOCAL target=192.168.10.105/32
add max-limit=1M/2M name=<lan-local-106> parent=LAN-LOCAL target=192.168.10.106/32
add max-limit=1M/2M name=<lan-local-107> parent=LAN-LOCAL target=192.168.10.107/32
add max-limit=1M/2M name=<lan-local-108> parent=LAN-LOCAL target=192.168.10.108/32
add max-limit=1M/2M name=<lan-local-109> parent=LAN-LOCAL target=192.168.10.109/32
add max-limit=1M/2M name=<lan-local-110> parent=LAN-LOCAL target=192.168.10.110/32
add max-limit=1M/2M name=<lan-local-111> parent=LAN-LOCAL target=192.168.10.111/32
add max-limit=1M/2M name=<lan-local-112> parent=LAN-LOCAL target=192.168.10.112/32
add max-limit=1M/2M name=<lan-local-113> parent=LAN-LOCAL target=192.168.10.113/32
add max-limit=1M/2M name=<lan-local-114> parent=LAN-LOCAL target=192.168.10.114/32
add max-limit=1M/2M name=<lan-local-115> parent=LAN-LOCAL target=192.168.10.115/32
add max-limit=1M/2M name=<lan-local-116> parent=LAN-LOCAL target=192.168.10.116/32
add max-limit=1M/2M name=<lan-local-117> parent=LAN-LOCAL target=192.168.10.117/32
add max-limit=1M/2M name=<lan-local-118> parent=LAN-LOCAL target=192.168.10.118/32
add max-limit=1M/2M name=<lan-local-119> parent=LAN-LOCAL target=192.168.10.119/32
add max-limit=1M/2M name=<lan-local-120> parent=LAN-LOCAL target=192.168.10.120/32
add max-limit=1M/2M name=<lan-local-121> parent=LAN-LOCAL target=192.168.10.121/32
add max-limit=1M/2M name=<lan-local-122> parent=LAN-LOCAL target=192.168.10.122/32
add max-limit=1M/2M name=<lan-local-123> parent=LAN-LOCAL target=192.168.10.123/32
add max-limit=1M/2M name=<lan-local-124> parent=LAN-LOCAL target=192.168.10.124/32
add max-limit=1M/2M name=<lan-local-125> parent=LAN-LOCAL target=192.168.10.125/32
add max-limit=1M/2M name=<lan-local-126> parent=LAN-LOCAL target=192.168.10.126/32
add max-limit=1M/2M name=<lan-local-127> parent=LAN-LOCAL target=192.168.10.127/32
add max-limit=1M/2M name=<lan-local-128> parent=LAN-LOCAL target=192.168.10.128/32
add max-limit=1M/2M name=<lan-local-129> parent=LAN-LOCAL target=192.168.10.129/32
add max-limit=1M/2M name=<lan-local-130> parent=LAN-LOCAL target=192.168.10.130/32
add max-limit=1M/2M name=<lan-local-131> parent=LAN-LOCAL target=192.168.10.131/32
add max-limit=1M/2M name=<lan-local-132> parent=LAN-LOCAL target=192.168.10.132/32
add max-limit=1M/2M name=<lan-local-133> parent=LAN-LOCAL target=192.168.10.133/32
add max-limit=1M/2M name=<lan-local-134> parent=LAN-LOCAL target=192.168.10.134/32
add max-limit=1M/2M name=<lan-local-135> parent=LAN-LOCAL target=192.168.10.135/32
add max-limit=1M/2M name=<lan-local-136> parent=LAN-LOCAL target=192.168.10.136/32
add max-limit=1M/2M name=<lan-local-137> parent=LAN-LOCAL target=192.168.10.137/32
add max-limit=1M/2M name=<lan-local-138> parent=LAN-LOCAL target=192.168.10.138/32
add max-limit=1M/2M name=<lan-local-139> parent=LAN-LOCAL target=192.168.10.139/32
add max-limit=1M/2M name=<lan-local-140> parent=LAN-LOCAL target=192.168.10.140/32
add max-limit=1M/2M name=<lan-local-141> parent=LAN-LOCAL target=192.168.10.141/32
add max-limit=1M/2M name=<lan-local-142> parent=LAN-LOCAL target=192.168.10.142/32
add max-limit=1M/2M name=<lan-local-143> parent=LAN-LOCAL target=192.168.10.143/32
add max-limit=1M/2M name=<lan-local-144> parent=LAN-LOCAL target=192.168.10.144/32
add max-limit=1M/2M name=<lan-local-145> parent=LAN-LOCAL target=192.168.10.145/32
add max-limit=1M/2M name=<lan-local-146> parent=LAN-LOCAL target=192.168.10.146/32
add max-limit=1M/2M name=<lan-local-147> parent=LAN-LOCAL target=192.168.10.147/32
add max-limit=1M/2M name=<lan-local-148> parent=LAN-LOCAL target=192.168.10.148/32
add max-limit=1M/2M name=<lan-local-149> parent=LAN-LOCAL target=192.168.10.149/32
add max-limit=1M/2M name=<lan-local-150> parent=LAN-LOCAL target=192.168.10.150/32
add max-limit=1M/2M name=<lan-local-151> parent=LAN-LOCAL target=192.168.10.151/32
add max-limit=1M/2M name=<lan-local-152> parent=LAN-LOCAL target=192.168.10.152/32
add max-limit=1M/2M name=<lan-local-153> parent=LAN-LOCAL target=192.168.10.153/32
add max-limit=1M/2M name=<lan-local-154> parent=LAN-LOCAL target=192.168.10.154/32
add max-limit=1M/2M name=<lan-local-155> parent=LAN-LOCAL target=192.168.10.155/32
add max-limit=1M/2M name=<lan-local-156> parent=LAN-LOCAL target=192.168.10.156/32
add max-limit=1M/2M name=<lan-local-157> parent=LAN-LOCAL target=192.168.10.157/32
add max-limit=1M/2M name=<lan-local-158> parent=LAN-LOCAL target=192.168.10.158/32
add max-limit=1M/2M name=<lan-local-159> parent=LAN-LOCAL target=192.168.10.159/32
add max-limit=1M/2M name=<lan-local-160> parent=LAN-LOCAL target=192.168.10.160/32
add max-limit=1M/2M name=<lan-local-161> parent=LAN-LOCAL target=192.168.10.161/32
add max-limit=1M/2M name=<lan-local-162> parent=LAN-LOCAL target=192.168.10.162/32
add max-limit=1M/2M name=<lan-local-163> parent=LAN-LOCAL target=192.168.10.163/32
add max-limit=1M/2M name=<lan-local-164> parent=LAN-LOCAL target=192.168.10.164/32
add max-limit=1M/2M name=<lan-local-165> parent=LAN-LOCAL target=192.168.10.165/32
add max-limit=1M/2M name=<lan-local-166> parent=LAN-LOCAL target=192.168.10.166/32
add max-limit=1M/2M name=<lan-local-167> parent=LAN-LOCAL target=192.168.10.167/32
add max-limit=1M/2M name=<lan-local-168> parent=LAN-LOCAL target=192.168.10.168/32
add max-limit=1M/2M name=<lan-local-169> parent=LAN-LOCAL target=192.168.10.169/32
add max-limit=1M/2M name=<lan-local-170> parent=LAN-LOCAL target=192.168.10.170/32
add max-limit=1M/2M name=<lan-local-171> parent=LAN-LOCAL target=192.168.10.171/32
add max-limit=1M/2M name=<lan-local-172> parent=LAN-LOCAL target=192.168.10.172/32
add max-limit=1M/2M name=<lan-local-173> parent=LAN-LOCAL target=192.168.10.173/32
add max-limit=1M/2M name=<lan-local-174> parent=LAN-LOCAL target=192.168.10.174/32
add max-limit=1M/2M name=<lan-local-175> parent=LAN-LOCAL target=192.168.10.175/32
add max-limit=1M/2M name=<lan-local-176> parent=LAN-LOCAL target=192.168.10.176/32
add max-limit=1M/2M name=<lan-local-177> parent=LAN-LOCAL target=192.168.10.177/32
add max-limit=1M/2M name=<lan-local-178> parent=LAN-LOCAL target=192.168.10.178/32
add max-limit=1M/2M name=<lan-local-179> parent=LAN-LOCAL target=192.168.10.179/32
add max-limit=1M/2M name=<lan-local-180> parent=LAN-LOCAL target=192.168.10.180/32
add max-limit=1M/2M name=<lan-local-181> parent=LAN-LOCAL target=192.168.10.181/32
add max-limit=1M/2M name=<lan-local-182> parent=LAN-LOCAL target=192.168.10.182/32
add max-limit=1M/2M name=<lan-local-183> parent=LAN-LOCAL target=192.168.10.183/32
add max-limit=1M/2M name=<lan-local-184> parent=LAN-LOCAL target=192.168.10.184/32
add max-limit=1M/2M name=<lan-local-185> parent=LAN-LOCAL target=192.168.10.185/32
add max-limit=1M/2M name=<lan-local-186> parent=LAN-LOCAL target=192.168.10.186/32
add max-limit=1M/2M name=<lan-local-187> parent=LAN-LOCAL target=192.168.10.187/32
add max-limit=1M/2M name=<lan-local-188> parent=LAN-LOCAL target=192.168.10.188/32
add max-limit=1M/2M name=<lan-local-189> parent=LAN-LOCAL target=192.168.10.189/32
add max-limit=1M/2M name=<lan-local-190> parent=LAN-LOCAL target=192.168.10.190/32
add max-limit=1M/2M name=<lan-local-191> parent=LAN-LOCAL target=192.168.10.191/32
add max-limit=1M/2M name=<lan-local-192> parent=LAN-LOCAL target=192.168.10.192/32
add max-limit=1M/2M name=<lan-local-193> parent=LAN-LOCAL target=192.168.10.193/32
add max-limit=1M/2M name=<lan-local-194> parent=LAN-LOCAL target=192.168.10.194/32
add max-limit=1M/2M name=<lan-local-195> parent=LAN-LOCAL target=192.168.10.195/32
add max-limit=1M/2M name=<lan-local-196> parent=LAN-LOCAL target=192.168.10.196/32
add max-limit=1M/2M name=<lan-local-197> parent=LAN-LOCAL target=192.168.10.197/32
add max-limit=1M/2M name=<lan-local-198> parent=LAN-LOCAL target=192.168.10.198/32
add max-limit=1M/2M name=<lan-local-199> parent=LAN-LOCAL target=192.168.10.199/32
add max-limit=1M/2M name=<lan-local-200> parent=LAN-LOCAL target=192.168.10.200/32
add max-limit=1M/2M name=<lan-local-201> parent=LAN-LOCAL target=192.168.10.201/32
add max-limit=1M/2M name=<lan-local-202> parent=LAN-LOCAL target=192.168.10.202/32
add max-limit=1M/2M name=<lan-local-203> parent=LAN-LOCAL target=192.168.10.203/32
add max-limit=1M/2M name=<lan-local-204> parent=LAN-LOCAL target=192.168.10.204/32
add max-limit=1M/2M name=<lan-local-205> parent=LAN-LOCAL target=192.168.10.205/32
add max-limit=1M/2M name=<lan-local-206> parent=LAN-LOCAL target=192.168.10.206/32
add max-limit=1M/2M name=<lan-local-207> parent=LAN-LOCAL target=192.168.10.207/32
add max-limit=1M/2M name=<lan-local-208> parent=LAN-LOCAL target=192.168.10.208/32
add max-limit=1M/2M name=<lan-local-209> parent=LAN-LOCAL target=192.168.10.209/32
add max-limit=1M/2M name=<lan-local-210> parent=LAN-LOCAL target=192.168.10.210/32
add max-limit=1M/2M name=<lan-local-211> parent=LAN-LOCAL target=192.168.10.211/32
add max-limit=1M/2M name=<lan-local-212> parent=LAN-LOCAL target=192.168.10.212/32
add max-limit=1M/2M name=<lan-local-213> parent=LAN-LOCAL target=192.168.10.213/32
add max-limit=1M/2M name=<lan-local-214> parent=LAN-LOCAL target=192.168.10.214/32
add max-limit=1M/2M name=<lan-local-215> parent=LAN-LOCAL target=192.168.10.215/32
add max-limit=1M/2M name=<lan-local-216> parent=LAN-LOCAL target=192.168.10.216/32
add max-limit=1M/2M name=<lan-local-217> parent=LAN-LOCAL target=192.168.10.217/32
add max-limit=1M/2M name=<lan-local-218> parent=LAN-LOCAL target=192.168.10.218/32
add max-limit=1M/2M name=<lan-local-219> parent=LAN-LOCAL target=192.168.10.219/32
add max-limit=1M/2M name=<lan-local-220> parent=LAN-LOCAL target=192.168.10.220/32
add max-limit=1M/2M name=<lan-local-221> parent=LAN-LOCAL target=192.168.10.221/32
add max-limit=1M/2M name=<lan-local-222> parent=LAN-LOCAL target=192.168.10.222/32
add max-limit=1M/2M name=<lan-local-223> parent=LAN-LOCAL target=192.168.10.223/32
add max-limit=1M/2M name=<lan-local-224> parent=LAN-LOCAL target=192.168.10.224/32
add max-limit=1M/2M name=<lan-local-225> parent=LAN-LOCAL target=192.168.10.225/32
add max-limit=1M/2M name=<lan-local-226> parent=LAN-LOCAL target=192.168.10.226/32
add max-limit=1M/2M name=<lan-local-227> parent=LAN-LOCAL target=192.168.10.227/32
add max-limit=1M/2M name=<lan-local-228> parent=LAN-LOCAL target=192.168.10.228/32
add max-limit=1M/2M name=<lan-local-229> parent=LAN-LOCAL target=192.168.10.229/32
add max-limit=1M/2M name=<lan-local-230> parent=LAN-LOCAL target=192.168.10.230/32
add max-limit=1M/2M name=<lan-local-231> parent=LAN-LOCAL target=192.168.10.231/32
add max-limit=1M/2M name=<lan-local-232> parent=LAN-LOCAL target=192.168.10.232/32
add max-limit=1M/2M name=<lan-local-233> parent=LAN-LOCAL target=192.168.10.233/32
add max-limit=1M/2M name=<lan-local-234> parent=LAN-LOCAL target=192.168.10.234/32
add max-limit=1M/2M name=<lan-local-235> parent=LAN-LOCAL target=192.168.10.235/32
add max-limit=1M/2M name=<lan-local-236> parent=LAN-LOCAL target=192.168.10.236/32
add max-limit=1M/2M name=<lan-local-237> parent=LAN-LOCAL target=192.168.10.237/32
add max-limit=1M/2M name=<lan-local-238> parent=LAN-LOCAL target=192.168.10.238/32
add max-limit=1M/2M name=<lan-local-239> parent=LAN-LOCAL target=192.168.10.239/32
add max-limit=1M/2M name=<lan-local-240> parent=LAN-LOCAL target=192.168.10.240/32
add max-limit=1M/2M name=<lan-local-241> parent=LAN-LOCAL target=192.168.10.241/32
add max-limit=1M/2M name=<lan-local-242> parent=LAN-LOCAL target=192.168.10.242/32
add max-limit=1M/2M name=<lan-local-243> parent=LAN-LOCAL target=192.168.10.243/32
add max-limit=1M/2M name=<lan-local-244> parent=LAN-LOCAL target=192.168.10.244/32
add max-limit=1M/2M name=<lan-local-245> parent=LAN-LOCAL target=192.168.10.245/32
add max-limit=1M/2M name=<lan-local-246> parent=LAN-LOCAL target=192.168.10.246/32
add max-limit=1M/2M name=<lan-local-247> parent=LAN-LOCAL target=192.168.10.247/32
add max-limit=1M/2M name=<lan-local-248> parent=LAN-LOCAL target=192.168.10.248/32
add max-limit=1M/2M name=<lan-local-249> parent=LAN-LOCAL target=192.168.10.249/32
add max-limit=1M/2M name=<lan-local-250> parent=LAN-LOCAL target=192.168.10.250/32
add max-limit=1M/2M name=<lan-local-251> parent=LAN-LOCAL target=192.168.10.251/32
add max-limit=1M/2M name=<lan-local-252> parent=LAN-LOCAL target=192.168.10.252/32
add max-limit=1M/2M name=<lan-local-253> parent=LAN-LOCAL target=192.168.10.253/32
add max-limit=1M/2M name=<lan-local-254> parent=LAN-LOCAL target=192.168.10.254/32

Hasilnya, kurang lebih seperti di bawah ini :

4. Sampai di nomor 3 sebenarnya sudah beres om. Tinggal atur saja sendiri jika ternyata ingin dirubah-rubah speed nya untuk beberapa ip address.

Lihat contoh tampilan berikut ini untuk cara membuat Make Static suatu IP Address LAN LOCAL di IP – ARP

Di contoh di atas, kita make static kan si ip 192.168.10.2 – tapi error om, ya karena memang sudah static itu IP, cirinya sudah static adalah itu kode nya ada huruf “C”

Jika ingin melepas static nya, ya tinggal remove saja si baris ip tersebut, nanti kalau di remove ip nya, maka si perangkat akan error. Artinya si perangkat kehilangan jalan masuk ke jaringan kita. Artinya lagi kita harus melakukan IP – ARP – Add ARP dan mengisi lagi / memilih lagi ip address yang belum terpakai. Baru nanti jika sudah didefinisikan ip address nya di IP-ARP maka kita tinggal setting IP di komputer si client, disesuaikan dengan ip dengan yang dibuat di IP-ARP tersebut.

Artinya si komputer client tidak akan bisa sembarangan mengisi IP Address om, dia akan error. Kecuali sudah di definisi kan dulu oleh kita si IP untuk laptop tsb di IP-ARP-add ARP tersebut. JANGAN LUPA untuk mengedit dan menambahkan mac address si laptop tersebut di settingan IP-ARP yang kita buat itu.

Jadi dengan cara ini maka, ip address yang tidak terdaftar di IP-ARP maka tidak akan bisa internetan, pokok nya harus terdaftar dulu di IP-ARP, baru nanti si ip yang sudah terdaftar di IP-ARP bisa di apply di suatu PC, dan nanti bisa kita kunci mac nya – yaitu dengan menambahkan mac si PC tersebut di settingan ARP nya.

Demikian yang bisa dicatat untuk kali ini, Saya yakin ini pasti ada kesalahan dan kekeliruan nya nih penjelasan saya, karena saya pun masih belajar om, masih meraba-raba begitu dan masih mengira ngira begitu sesuai kemampuan logika saya. Jadi kalau masih salah penjelasan saya, Maaf ya Om, maklum sedang belajar dan tidak full ada Guru lagi ini belajar nya om, yaa di kira kira jadinya, main logika sekemampuan saya om.

Semoga ada manfaatnya. (LV – PP)

Tambahan Catatan Akhir :

Sebenarnya jika Target Usernya tidak banyak-banyak amat sih misalnya hanya 6 user laptop, maka kita tidak perlu menggunakan 192.168.10.0/24 (dimana itu memuat 254 user), tapi cukup dengan 192.168.10.0/29 (dimana itu hanya memuat 6 user saja)

Om bisa pelajari disini.

Address: 192.168.10.0
Netmask: 255.255.255.248 = 29
Wildcard: 0.0.0.7
Network: 192.168.10.0/29
Broadcast: 192.168.10.7
HostMin: 192.168.10.1
HostMax: 192.168.10.6
Hosts/Net: 6

Jadi tidak sampai numpuk begitu sampai 254 data di Simple Queues, nanti jadi hanya 6 baris data saja.

Tapi ya di sesuaikan saja dengan kebutuhan juga sii.

Jadi nanti yang di rubah adalah data-data berikut ini :

Dan tentunya di Simpe Q, kita hapus data dari 192.168.10.7 s/d 192.168.10.254

Demikian, salam sukses untuk Om Semua dari kami Tim Warkop Salira.

Tags: #Alternatif #Bangun #Cara #Internet #Jaringan #LAN #LOCAL #Mikrotik #Om Ega #PPPoE #Script