Cara Setting VPN Khusus Game Online di Mikrotik

71 views

Langsung Viral dot com – Cara ini adalah bagi Om yang sudah setting RB dengan Script v.4.5 with RAW punya nya Om Ega. Jika bukan disandingkan dengan Script v.4.5 maka akan sedikit Bingung dan Beda dan lain-lain.

Cara yang dijelaskan di Artikel ini bersumber dari Video nya Om Madazwaki, Ini Link Video nya (atau Om bisa lihat di atas artikel ini, sudah saya sematkan video nya)

1. Tambahkan Data VPN Khusus Game Online yang Om dapatkan (User dan Password nya) dari Penyedia Layanan VPN Khusus Game Online Berbayar, Jadi Om langsung saja hubungi Penyedia VPN Murah Meriah + Remote Mikrotik, klik saja link ini untuk menghubungi Om nya : https://wa.me/6285790456609 (bilang saja tau nomor tersebut dari Langsung Viral dot com Yaa Om … ). Selengkapnya, om juga bisa cek postingan artikel tentang : Catatan Data Setting Akun VPN Khusus Game, Cara Mengakses Routerboard Mikrotik dan WEBFIG dari Jarak Jauh juga Setting Mikhmon Online Jarak Jauh

Paste kan kode berikut ini di New Terminal Winbox Mikrotik :

/interface pptp-client add name=VPN GAME ONLINE connect-to=vpnid.my.id user=******* password=********

Lihat gambar di bawah ini :

2. Lalu kita tambahkan NAT baru untuk VPN GAME ONLINE tersebut.

Paste kan kode berikut ini di New Terminal Winbox Mikrotik :

/ip firewall nat add chain=srcnat out-interface=VPN GAME ONLINE action=masquerade

Lihat gambar di bawah ini :

3. Langkah selanjutnya, Kita buat Dua Mangle untuk :

A. Routing Selain Game ke Local
B. Routing Game ke IP GAME ONLINE

Baiklah berikut ini SS untuk A. Routing Selain Game ke Local

Dan lalu, berikut ini adalah B. Routing Game ke IP GAME ONLINE

4. Terakhir, kita lakukan Route

Paste kan saja kode berikut ini di New Terminal Winbox :

/ip route add gateway=VPN GAME ONLINE routing-mark=TRAFFIC GAME ONLINE

NB: untuk route, VPN kasih distance 1 dan gateway isp kasih distance 2 (atau bisa juga dibalik, ISP nomor 1, lalu VPN nomor 2 jika terjadi error koneksi dll.)

Lihat SS berikut ini :

Selesai, demikian. Semoga bermanfaat. (LV – PP)

Tags: #Cara #Game Online #Khusus #Mikrotik #Setting #VPN