Cara Mudah Blokir Iklan di Youtube dan Iklan di Website Blog di Jaringan WiFi Hotspot Mikrotik Mikhmon

Langsung Viral dot com – Sayangnya cara ini adalah belum berhasil Om, saya belum tau apa error nya. Tapi tetap akan saya rangkum, siapa tau kedepan menemukan penyebab error nya ya :

Jika menyimak di keterangan Om di Group nya, begini Caranya (katanya) :

1. Buka Winbox di PC / Laptop

2. Masuk ke New Terminal, lalu paste kode berikut ini (*credit : Agung Cespun) :

/ip firewall layer7-protocol
add name=block regexp="^.+(arcai+\\.com|ads+\\.pubmatic+\\.com|securepubads+\\.[a-z0-9]+\\.doubleclick+\\.net|youtube+\\.com.*ads\\.\?|adsrvr+\\.org|adsystem+\\.com|adserv\
ice+\\.google|advertising+\\.com|googleads+\\.[a-z0-9]+\\.doubleclick+\\.net|adclick+\\.[a-z0-9]+\\.doubleclick+\\.net|ad+\\.doubleclick+\\.net|googleadservices+\\.com\
|pagead+\\.[a-z0-9]+\\.doubleclick+\\.net).*\$"
/ip firewall filter
add action=reject chain=forward comment="Block Ads" layer7-protocol=block protocol=tcp reject-with=icmp-network-unreachable

Maka nanti akan terbentuk dua hal. yaitu ada bertambah suatu rile baru di IP – Firewall – Filter Rules dan ada terbentuk Rule baru di Tab Layer 7 Protocol nya :

Lihat penampakan di bawah ini :

3. Lalu, Om buat Script Baru. Caranya Masuk ke Menu System – Scripts – Add

Dan ini adalah data nya :

Name : flush-dns
Source :
/ip dns cache flush

Coba akurin dengan tampilan berikut ini :

4. Kemudian, buat Scheduler baru. Caranya om masuk ke Menu System – Scheduler – Add

Dan tambahkan data berikut ini :

Name : flushdns
Start Date : biarkan saja default
Start Time : startup
Interval : 01:45:00
On Event :
flush-dns

Coba akurin dengan tampilan berikut ini :

5. Terakhir, Om RUN kan si Script tadi. Caranya, kita kembali ke System – Script – dan pilih / buka si script tadi. Lalu klik pilihan RUN SCRIPT.

Lihat tampilan berikut ini :

Sudah beres om.

Cuma sayang nya, ketika saya coba, ternyata Cara ini masih belum berhasil om, jadi si iklan google adsense di youtube masih juga nongol, iklan iklan google adsense di website / blog juga masih tampil.

Ini didapat dari group FB sih dan disana memang kurang begitu jelas dan detail keterangannya. Entah apa ini yang kurang. nanti jika sudah berhasil maka saya akan update ya om di bagian bawah artikel ini.

Jadi mohon maaf sampai sekarang cara diatas masih gagal om. Semoga kabar ini bermanfaat. (LV – PP)

Tags: #Blog #Blokir #Cara #Hotspot #Iklan #Jaringan #Mikhmon #Mikrotik #Mudah #Website #WiFi #Youtube