Cara Mudah Melimit Kecepatan Speed Bandwith User Client Rumahan di Ether2 LAN WiFi Hotspot Mikrotik Mikhmon (Bukan PPPoE)

Langsung Viral dot com – Ether2 di Routerboard Mikrotik punya Langsung Viral adalah terhubung ke Jaringan LAN Lokal dengan memanfaatkan port ether 2 mikrotik, artinya semua jaringan LAN untuk Laptop dan PC adalah bersumber dari ether2 mikrotik kami RB450G tanpa X4 (semoga kedepan Langsung Viral bisa kebeli yang versi X4, amin. )

Sebenarnya untuk cara melimit bandwidth untuk setiap pc / komputer yang nyambung dengan Kabel Lan melalui ether2 mikrotik dan menggunakan ip address 192.168.10.0/24 adalah sangat simple, yaitu dengan menggunakan script versi 4.5.

Penjelasannya sebagai berikut :

1. Kita harus tahu dulu berapa ip address yang mengarah ke LAN (ether 2 mikrotik) kita. Sebagai contoh di RB Langsung Viral, pi address yang mengarah ke ether 2 LAN Local kami adalah 192.168.10.1/24. Maka catatlah si “192.168.10.1/24” tersebut.

2. Selanjutnya kita buka file excell punya om ega. dan cocok kan dengan tampilan berikut :

3. Nah setelah itu kita tengok tab selanjutnya yaitu tab “OUTPUT BASIC”

Om paste kan saja di New Terminal, nilai berikut ini : (Jadi cara ini adalah untuk om yang memang menggunakan script v.4.5 om ega), dan Om sudah paham dengan ip address yang lain – selain yang diberi tanda merah diatas.

lihat gambar berikut ini :

/ip firewall mangle
add action=mark-connection chain=postrouting comment="TOTAL ALL" \
connection-mark="!PORT SELAIN PORT UMUM ( GAME )" new-connection-mark=\
"TOTAL ALL" packet-mark="!ICMP DOWN" passthrough=yes
add action=mark-packet chain=forward connection-mark="TOTAL ALL" \
in-interface=ether1 new-packet-mark="DOWNLOAD ALL" passthrough=yes
add action=mark-packet chain=forward connection-mark="TOTAL ALL" \
new-packet-mark="UPLUAD ALL" out-interface=ether1 passthrough=yes
add action=mark-connection chain=postrouting comment=GAME dst-address-list=\
"IP GAME ONLINE" new-connection-mark="PORT SELAIN PORT UMUM ( GAME )" \
passthrough=yes
add action=mark-packet chain=forward connection-mark=\
"PORT SELAIN PORT UMUM ( GAME )" in-interface=ether1 new-packet-mark=\
"PORT SELAIN PORT UMUM(GAME) DOWN" passthrough=yes
add action=mark-packet chain=forward connection-mark=\
"PORT SELAIN PORT UMUM ( GAME )" new-packet-mark=\
"PORT SELAIN PORT UMUM(GAME) UP" out-interface=ether1 passthrough=yes
add action=mark-connection chain=postrouting comment=\
"MASUKAN PORT GAME KE TRAFICK BERAT JIKA 200k-999M" connection-mark=\
"PORT SELAIN PORT UMUM ( GAME )" connection-rate=200k-999M \
new-connection-mark="PORT BERAT" passthrough=yes
add action=mark-packet chain=forward connection-mark="PORT BERAT" \
in-interface=ether1 new-packet-mark="PORT BERAT DOWN" passthrough=yes
add action=mark-packet chain=forward connection-mark="PORT BERAT" \
new-packet-mark="PORT BERAT UP" out-interface=ether1 passthrough=yes
add action=mark-connection chain=postrouting comment=\
"KEMBALIKAN PORT BERAT KE GAME JIKA TRAFICK 0K-200K" connection-mark=\
"PORT BERAT" connection-rate=0-200k new-connection-mark=\
"PORT SELAIN PORT UMUM ( GAME )" passthrough=yes
add action=mark-connection chain=postrouting comment=icmp \
new-connection-mark=ICMP passthrough=yes protocol=icmp
add action=mark-packet chain=forward connection-mark=ICMP in-interface=\
ether1 new-packet-mark="ICMP DOWN" passthrough=yes
add action=mark-packet chain=forward connection-mark=ICMP new-packet-mark=\
"ICMP UP" out-interface=ether1 passthrough=yes
add action=mark-connection chain=postrouting comment=SOSMED dst-address-list=\
sosmed new-connection-mark=SOSMED passthrough=yes
add action=mark-packet chain=forward connection-mark=SOSMED in-interface=\
ether1 new-packet-mark="SOSMED DOWN" passthrough=yes
add action=mark-packet chain=forward connection-mark=SOSMED new-packet-mark=\
"SOSMED UP" out-interface=ether1 passthrough=yes
add action=mark-connection chain=postrouting comment=YOUTUBE \
dst-address-list=youtube.com new-connection-mark=YT passthrough=yes
add action=mark-packet chain=forward connection-mark=YT in-interface=\
ether1 new-packet-mark="YOUTUBE DOWN" passthrough=yes
add action=mark-packet chain=forward connection-mark=YT new-packet-mark=\
"YOUTUBE UP" out-interface=ether1 passthrough=yes

/queue tree
add max-limit=20M name="TRAFICK GLOBAL DOWN" parent=global queue=\
pcq-download-default
add max-limit=4M name="TRAFICK GLOBAL UP" parent=global queue=\
pcq-download-default
add name="1.youtube.com down" packet-mark="YOUTUBE DOWN" parent=\
"TRAFICK GLOBAL DOWN" queue=pcq-download-default
add name="1.youtube.com up" packet-mark="YOUTUBE UP" parent=\
"TRAFICK GLOBAL UP" queue=pcq-upload-default
add name="2.Sosmed down" packet-mark="SOSMED DOWN" parent=\
"TRAFICK GLOBAL DOWN" queue=pcq-download-default
add name="2.sosmed up" packet-mark="SOSMED UP" parent="TRAFICK GLOBAL UP" \
queue=pcq-upload-default
add name="3.all trafic up" packet-mark="UPLUAD ALL" parent=\
"TRAFICK GLOBAL UP" queue=pcq-download-default
add name="3.all trafic down" packet-mark="DOWNLOAD ALL" parent=\
"TRAFICK GLOBAL DOWN" queue=pcq-download-default
add name="4.berat down" packet-mark="PORT BERAT DOWN" parent=\
"TRAFICK GLOBAL DOWN" queue=pcq-download-default
add name="4.berat up" packet-mark="PORT BERAT UP" parent="TRAFICK GLOBAL UP" \
queue=pcq-download-default
add max-limit=20M name="1.SELAIN PORT UMUM RINGAN GAME ONLINE DOWN" \
packet-mark="PORT SELAIN PORT UMUM(GAME) DOWN" parent=global priority=1 \
queue=pcq-download-default
add max-limit=4M name="2.PORT SELAIN PORT UMUM(GAME) UP" packet-mark=\
"PORT SELAIN PORT UMUM(GAME) UP" parent=global priority=1 queue=\
pcq-upload-default
add name="4.ICMP DOWN" packet-mark="ICMP DOWN" parent=global priority=1
add name="5.ICMP UP" packet-mark="ICMP UP" parent=global priority=1

/queue simple
add max-limit=4M/20M name="1.SELAIN PORT UMUM RINGAN GAME ONLINE DOWN" \
packet-marks=\
"PORT SELAIN PORT UMUM(GAME) DOWN,PORT SELAIN PORT UMUM(GAME) UP" \
priority=1/1 queue=default/default target="10.5.50.0/24,10.5.51.0/24,192.168.10.0/24,"
add name="2.ICMP DOWNLOAD" packet-marks="ICMP DOWN,ICMP UP" priority=1/1 \
queue=default/default target="10.5.50.0/24,10.5.51.0/24,192.168.10.0/24,"
add max-limit=4M/20M name="ALL TRAFICK" packet-marks="SOSMED UP,SOSMED DOWN,YOUTUBE UP,YOUTUBE DOWN,UPLUAD ALL,DOWNLOAD ALL,PORT BERAT DOWN,PORT BERAT UP"\
priority=3/3 queue=pcq-upload-default/pcq-download-default target="10.5.50.0/24,10.5.51.0/24,192.168.10.0/24,"
add name="3.USER HOTSPOT&RUMAHAN" parent="ALL TRAFICK" priority=5/5 queue=\
default/default

/ip firewall address-list
add address=192.168.100.0/24 list="IP LOCAL"
add address=10.5.50.0/24 list="IP LOCAL"
add address=10.5.51.0/24 list="IP LOCAL"
add address=192.168.10.0/24 list="IP LOCAL"

4. Lalu, isilah client rumahan input, contoh seperti di bawah ini (dimana saya kasih speed nya besar – khusus untuk NETBOOK-ACER-D270 karena itu adalah komputer utama. Nah kita bisa setting semau kita kecepatan untuk masing-masing komputer nya.

5. Lalu, masuk ke tab “Client Rumahan Output”. Disana hanya nomor satu saja yang di copy karena memang cuma satu khan data sumber yang diolahnya juga.

ini isi nya :

/queue simple add comment="Clien Rumahan static&ip binding" max-limit=8M/40M name="NETBOOK-ACER-D270" parent= "3.USER HOTSPOT&RUMAHAN" target=192.168.10.2

5. Sudah beres, dan lihat hasilnya di Menu Queues. Jika ada yang sedang aktif suatu atau beberapa perangkat PC / Komputer yang memang terhubung dengan kabel LAN ke Ether2 mikrotik (yang sudah di set dengan ip address 192.168.10.0/24), maka di Simple Queue akan terlihat nama perangkatnya (yang tentunya itu sudah ke limit om, speed nya. sesuai inputan dari data di “client rumahan input”

lihat pic di bawah ini

6. Tapi ada yang terlewat bahwa untuk bisa mengatur ip address secara static ip, maka hapuslah DHCP Server untuk LAN

lihat data berikut ini :

Dan pool yang mengarah ke LAN ether2 — dhcp_pool1 ( 192.168.10.2-192.168.10.254 ) tersebut bisa dihapus saja.

berikut ini

Yang berikut ini juga dihapus

Beres om. Jadi sekarang jika ada komputer / laptop yang ingin gabung ke LAN maka harus terdaftar dulu di script 4.5 om ega tadi, tidak bisa sembarangan asal colok dan langsung internetan via kabel lan.

Semoga bermanfaat (LV – PP)

Tags: #Bandwithm User #Cara #Client #Ether2 #Hotspot #Kecepatan #LAN #Limit #Mikhmon #Mikrotik #Mudah #PPPoE #Rumahan #Speed #WiFi