Cara Mengatur Speed Limit yang berbeda untuk beberapa User PPPoE di Paket Rumahan WiFi Hotspot Mikrotik Mikhmon

Langsung Viral dot com – Sebaiknya sebelum om membaca Artikel ini, Om harus memahami Artikel Langsung Viral sebelumnya yang berkaitan dengan tema postingan ini yaitu : Setting PPPoE Sekaligus Hotspot WiFi pada Interface yang sama di Mikrotik Mikhmon – Jika tidak memahami dulu postingan itu maka akan sedikit bingung dengan obrolan di postingan ini.

Misalnya kita punya pelanggan user Rumahan atau boleh lah disebut user PPPoE, dimana beda-beda tingkatan limit speednya.

Di Langsung Viral misalnya ada dua tingkatan pilihan speed, yaitu (1) Paket Limit Speed 2M/4M dan (2) Paket Limit Speed 500K/1M

Nah, jika ingin demikian, maka langkah-langkah yang harus dilakukan adalah :

1. Kita harus buat terpisah si Profile PPPoE nya, jadi nantinya akan ada dua buah Profile PPPoE, yaitu misalnya saya kasih identitas, yaitu (1) 2m4m dan (2) 500k1m

Ya Sudah, kita sekarang tinggal setting saja kedua Profile PPPoE tersebut, sebagai berikut :

(A). Ini adalah Settingan untuk Profile PPPoE 2m4m :

Jadi, yang di edit itu adalah yang di Tab General dan Tab Script, tab lain abaikan saja biarkan default om.

Untuk isian Script nya.

Untuk On Up, di isi ini :
:local address [/ppp active get [/ppp active find name="$user"] address]
:log warning "$user login dengan ip $address"
:log warning "$user login dengan ip $address"
:local datetime [/system clock get date];
:local timedate [/system clock get time];
[/queue simple add max-limit=2M/4M name=("$user") comment="user_pppoe" parent="3.USER HOTSPOT&RUMAHAN" \ target="$address"];

Untuk On Down, di isi ini :
:log error "$user logout"
:log error "$user logout"
/queue simple remove [find name="$user"] ;

Kemudian, setelah itu di settingan Tab Secret nya, di setting juga untuk user pppoe yang akan di arahkan ke profile 2m4m tersebut.

Contoh punya Langsung Viral, begini om :

Jadi yakinkan profile pppoe nya memang menjadi mengarah ke 2m4m om. Dimana dalam contoh saya adalah untuk laptop ai ima

(B). Selanjutnya, berikutnya, ini adalah Settingan untuk Profile PPPoE 500k1m :

Yang di edit adalah yang di Tab General dan Tab Script ya om. Tab lain abaikan saja.

Untuk isian di tab script nya sbb :

Untuk On Up, di isi ini :
:local address [/ppp active get [/ppp active find name="$user"] address]
:log warning "$user login dengan ip $address"
:log warning "$user login dengan ip $address"
:local datetime [/system clock get date];
:local timedate [/system clock get time];
[/queue simple add max-limit=500K/1M name=("$user") comment="user_pppoe" parent="3.USER HOTSPOT&RUMAHAN" \ target="$address"];

dan Untuk On Down, di isi ini :
:log error "$user logout"
:log error "$user logout"
/queue simple remove [find name="$user"] ;

Lalu, setelah beres di tab profile, kita masuk juga ke tab secret buat meyakinkan user yang akan kita bidik tersebut memang adalah mengarah ke profile 500k1m

Dimana user yang akan kita arahkan ke profile 500K1M ini adalah si netbook zyrex, maka kita edit saja si secret netbook zyrex dan yakinkan dia mengarah ke profile 500k1m

Lihat gambar berikut ini :

Jadi yakinkan profile pppoe nya memang menjadi mengarah ke 500k1m om. Dalam contoh ini adalah yang netbook zyrex.

Dan hasilnya tampilan di simple queue nya untuk netbook zyrex yang menggunakan profile pppoe “500k1m” adalah sebagai berikut :

Maaf tidak bisa memperlihatkan ujicoba login untuk user yang menggunakan profile pppoe “2m4m” om, karena jauh dan orang nya lagi tidak ada om.

Ya cukup lah dengan contoh login si netbook zyrex yang mengarah ke profile pppoe “500k1m” lah om, karena pada logika nya begitu.

Untuk Catatan Akhir : Sistem user PPPoE yang bisa di limit speed nya seperti ini akan sangat berguna ketika kita misalnya memiliki Usaha Toserba (Toko Serba Ada), ya semacam Alfamart lah om, tapi mandiri tidak ikut jaringan Alfamart misalnya, maka kita bisa mengadakan fasilitas WiFi Gratis di Area Pusat Perbelanjaan kita tersebut, dengan cara memasang AP Router Totolink n300RT (yang memang sudah support sistem PPPoE) lalu kita limit saja Speednya, dengan cara yang sudah di obrolkan di postingan ini, misalnya speed si n300rt tersebut di set 2M/4M, maka kecepatan 2M/4M itu akan dikeroyok banyak orang setiap harinya, tentunya akan lelet / lag jika yang mengakses banyak orang, Ya siapa yang tidak mau sih, WiFi Gratis Tanpa Syarat begitu. Syarat nya ya tinggal datang saja ke Area Toko kita, kan? – Jika ada orang yang mau cepat koneksinya, ya tinggal kita sodorin Paket WiFi berbayar nya saja ke dia. Beres.

Demikian, semoga bermanfaat. (LV – PP)

Tags: #Cara #Hotspot #Limit #Mikhmon #Mikrotik #Paket #PPPoE #Rumahan #Speed #User #WiFi