Catatan Settingan WiFi Hotspot Mikhmon untuk Wisata Kebun Bunga Salira (WiFi Hanya Aktif Antara Jam 6 Pagi sampai Jam 5 Sore)

Langsung Viral dot com – Ini adalah Update Terbaru dari postingan “Cara Mudah Setting Agar Suatu atau Beberapa User WiFi Hotspot Mikhmon Mikrotik Hanya Bisa Aktif pada Antara Jam 6 Pagi sampai Jam 5 Sore” yang kami lihat ada sedikit kurang pas di settingan User Profile Hotspot nya. Yang sebenarnya sudah dijelaskan di akhir postingan tersebut dengan kata RALAT.

Tetapi untuk lebih memperjelas, maka dibuatlah postingan baru yang Fresh ini.

Ceritanya, Langsung Viral Mulai Mengelola Tempat Wisata kecil-kecilan, yang diberi nama “Wisata Kebun Bunga Salira”.

Di “Wisata Kebun Bunga Salira” itu ada banyak sekali Jenis Bunga karena memang Wisata Kebun Bunga Salira adalah Tempat Budidaya Berbagai macam Bunga untuk nantinya di Jual kepada yang memerlukan Bibit Bunga atau hanya sekedar ingin membeli Bunga Jadi nya langsung.

Dan di Wisata Kebun Bunga Salira, juga ada fasilitas Tempat Nongkrong nya, Jadi bisa untuk tempat Nge-WiFi. Dimana WiFi nya Hanya Bisa Aktif Antara Jam 6 Pagi sampai dengan Jam 5 Sore. Jadi diluar Rentang Jam itu maka voucher-voucher nya tidak berlaku alias menjadi Ter Disable Otomatis (voucher nya tidak aktif).

Catatan : Kekurangan Cara ini adalah kita harus membuat voucher nya manual di Winbox satu per satu dan tentunya Print manual juga. Jadi data voucher (username = password) sudah dipersiapkan duluan, tidak seperti membuat voucher mikhmon yang sistem generated yang sangat simple. Kalau dengan cara ini adalah sangat menjengkelkan dalam hal membuat user voucher nya.

Walau menjengkelkan, ya ini anggap saja untuk backup ilmu mikrotik om. Oke kita mulai :

1. Kita buat dulu Profile Hotspot yang nantinya khusus menangani user-user untuk Kebun Wisata Bunga Salira.

Caranya : Om Buka Mikhmon dan Om setting seperti berikut ini untuk si Profile hotspot nya :

2. Jangan lupa untuk menambahkan Script On Login dan Script On Logout v.4.5 punya Om Ega pada Profile User Hotspot “Wisata Kebun Bunga Salira” tersebut.

Om masuk Mikhmon, masuk ke Menu IP – Hotspot – lalu ke Tab User Profiles. dan double click pada profile “Wisata Kebun Bunga Salira” dan Editlah Tab Script nya.

Tambahkan saja code berikut :

Pada On Login:
:local datetime [/system clock get date];
:local timedate [/system clock get time];
/queue simple add max-limit=2M/4M name="$address" comment=("user_hotspot") parent="3.USER HOTSPOT&RUMAHAN" \ target=$address

Pada On Logout:
/queue simple remove [find name="$address"] ;

Hasilnya kurang lebih seperti ini

3. Lalu Om Coba Buat User nya yang nantinya mengarah ke Profile Hotspot : “Kebun Bunga Salira” tersebut.

Ingat Membuat User nya Hanya bisa dilakukan di Winbox Mikrotik saja, Tidak bisa di Mikmon apalagi menggunakan sistem Generate, karena akan kacau nanti ke isian kolom komentar. Dimana kolom komentar itu nantinya akan menjadi hal yang sangat penting untuk mengatur kode Scheduler nya nanti.

Jadi Pembuatan User Hotspot untuk Paket Profile Wisata Kebun Bunga Salira adalah hanya bisa dilakukan / dibuat di Winbox Mikrotik saja, tidak bisa di mikhmon.

Caranya : Om Masuk ke Winbox – lalu ke menu IP – Hotspot – Users

Disana Om, Add saja. Dan coba samakan dengan tampilan berikut ini :

Dalam contoh diatas, kita ujicoba mengisi dengan username kbs123 dan passwordnya pun sama yaitu kbs123

Jangan Lupa kasih komen, tulis “kbs” . ini sangat penting, ikuti saja.

Tab Limits dan Tab Static abaikan saja.

4. Nanti hasilnya akan seperti berikut ini Om :

5. Kemudian, kita tinggal membuat Scheduler nya agar si voucher-voucher yang memiliki koment “kbs” akan jadi hanya aktif pada antara jam 6 pagi sampai jam 5 sore.

Kita akan menggunakan dua buah scheduler, yaitu : (1) MatikanKBS dan (2) AktifkanKBS

Berikut ini Settingan untuk Scheduler MatikanKBS :
Name : MatikanKBS
Start Date : dibiarkan saja otomatis tanggal dibuatnya hari ini
Start Time : 17:00:00 (karena si voucher akan di disable pada jam tsb)
Interval : 1d 00:00:00 (isi saja begitu yaitu 1day)
On Event :
/ip hotspot user disable [/ip hotspot user find comment="kbs"];
/ip hotspot active remove [/ip hotspot user find comment="kbs"];

Samakan coba om dengan contoh berikut ini :

Kemudian, Berikut ini Settingan untuk Scheduler AktifkanKBS :
Name : AktifkanKBS
Start Date : dibiarkan saja otomatis tanggal dibuatnya hari ini
Start Time : 06:00:00 (karena si voucher akan di enablekan pada jam tsb)
Interval : 1d 00:00:00 (isi saja begitu yaitu 1day)
On Event :
/ip hotspot user enable [/ip hotspot user find comment="kbs"];

Samakan coba om dengan contoh berikut ini :

6. Oke beres om. tinggal lihat dan perhatikan saja apakah schedule diatas berjalan sebagaimana yang diharapkan atau ada error?

Berikut tampilan user voucher yang dalam posisi sedang aktif atau enable dilihat di Mikhmon. Cirinya si tanda kunci nya terbuka gembok nya dan warna nya Putih.

Jika dalam posisi ter disable (sedang tidak aktif voucher-voucher nya yaitu nanti pada saat masuk jam 5 sore sampai dengan jam 6 pagi) maka si gembok kunci nya akan terlihat tertutup dan warnanya adalah kuning (bukan putih lagi)

Perhatikan juga bahwa user kbs123 sudah terbuat dan ada disana, om.

Catatan Akhir : Sistem ini sudah Sukses Berjalan di Warkop Salira dan di Wisata Kebun Bunga Salira.

Demikian, semoga bermanfaat. (LV – PP)

Tags: #Aktif #Catatan #Hotspot #Kebun Bunga #Mikhmon #Salira #Settingan #WiFi #Wisata