Review Script Versi 4 Manajemen Bandwidth dan Ping Game Hotspot Mikrotik WiFi Om Ega

Langsung Viral dot com – Saya sangat yakin, bahwa informasi ini adalah sangat bermanfaat buat Om yang punya usaha Warkop Free WiFi dengan menggunakan Teknologi Hotspot Mikrotik dan Mikhmon.

Dalam dunia Game Online menggunakan WiFi, sering terdengar ada istilah “Lag” dari ocehan anak-anak yang sedang pada bermain Game Online. Lag adalah sama dengan Lemot atau Lelet Jaringan Internet WiFi Hotspot nya.

Ada bermacam-macam Penyebab terjadinya Lag, bisa karena sedang ada gangguan koneksi internet dari pusat Indihome nya atau karena ada kerusakan alat Modem Access Point nya (baik AP bawaan Indihome maupun AP punya kita sendiri), pun juga bisa saja disebabkan Jalur Kabel Fiber Optic nya sudah minta harus diganti. Atau bisa juga karena kualitas Routerboard Mikrotik kita yang memang Jelek. Juga bisa dari Salah setting Mikrotik.

Jadi intinya ada banyak penyebab Lag / Lelet / Lola / Lemot. dan hanya bisa dipahami oleh Teknisi yang berpengalaman atau oleh seseorang yang memang cukup sudah banyak mencurahkan waktu, pikiran, perhatian di Dunia Mikrotik Hotspot WiFi, jika oleh orang awam maka akan bingung.

Disini saya akan membagikan sebuah Script Settingan Anti Lag miliknya Om Ega, dimana dengan script ini maka permasalah Lag dan Ping Bengkak akan teratasi dengan sempurna.

Untuk selengkapnya, teman-teman bisa ke Youtube Om Ega, dengan nama channel nya : Ega Chanel. Disana ada Video Script Part / Versi 4 (jika bingung, ini Om link nya). Om bisa pelajari di sana atau bisa langsung tanya-tanya ke om ega nya di kolom komentarnya.

Review saya setelah menggunakan Script Versi 4 Om Ega adalah Jos Gondos luar biasa, Ping jadi tidak bengkak, tidak ada lagi terjadi Lag (kecuali ketika memang terjadi gangguan koneksi internet dari pusat).

Berikut ini adalah Script yang diterapkan di Mikrotik Hotspot WiFi Warkop Salira :

/ip firewall mangle
add action=mark-connection chain=prerouting comment=”port umum” dst-port=\
21,22,23,81,88,5050,843,182,8777,1935,53,8000-8081,443,80 in-interface=\
!ether1 new-connection-mark=”PORT UMUM” passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting dst-port=\
67,5228,35915,39397,110,5060,6666,3478,66,53 in-interface=!ether1 \
new-connection-mark=”PORT UMUM” passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting connection-state=”” dst-port=\
67,5228,35915,39397,110,5060,6666,3478,66,53 in-interface=!ether1 \
new-connection-mark=”PORT UMUM” passthrough=yes protocol=udp
add action=mark-connection chain=prerouting dst-port=\
21,22,23,81,88,5050,843,182,8777,1935,53,8000-8081,443,80 in-interface=\
!ether1 new-connection-mark=”PORT UMUM” passthrough=yes protocol=udp
add action=add-dst-to-address-list address-list=”IP GAME ONLINE” \
address-list-timeout=1s chain=prerouting comment=\
“port selain umum ringan(game)” connection-mark=”!PORT UMUM” \
dst-address-list=”!IP LOCAL” in-interface=!ether1 protocol=tcp
add action=add-dst-to-address-list address-list=”IP GAME ONLINE” \
address-list-timeout=1s chain=prerouting connection-mark=”!PORT UMUM” \
dst-address-list=”!IP LOCAL” in-interface=!ether1 protocol=udp
add action=mark-connection chain=prerouting dst-address-list=”IP GAME ONLINE” \
in-interface=!ether1 new-connection-mark=”PORT SELAIN PORT UMUM ( GAME )” \
passthrough=yes
add action=mark-packet chain=forward connection-mark=\
“PORT SELAIN PORT UMUM ( GAME )” in-interface=ether1 new-packet-mark=\
“PORT SELAIN PORT UMUM(GAME) DOWN” passthrough=yes
add action=mark-packet chain=forward connection-mark=\
“PORT SELAIN PORT UMUM ( GAME )” new-packet-mark=\
“PORT SELAIN PORT UMUM(GAME) UPLUAD” out-interface=ether1 passthrough=yes
add action=mark-connection chain=prerouting comment=icmp new-connection-mark=\
ICMP passthrough=yes protocol=icmp
add action=mark-packet chain=forward connection-mark=ICMP new-packet-mark=\
“ICMP DOWN” passthrough=yes
add action=add-dst-to-address-list address-list=”IP BUKAN PORT UMUM” \
address-list-timeout=1s chain=prerouting comment=”selain umum(berat)” \
connection-mark=”!PORT UMUM” connection-rate=200k-100M dst-address-list=\
“!IP LOCAL” in-interface=!ether1
add action=mark-connection chain=prerouting dst-address-list=\
“IP BUKAN PORT UMUM” in-interface=!ether1 new-connection-mark=BERAT \
passthrough=yes

/queue tree
add max-limit=25M name=”7.HOTSPOT&CLIEN RUMAHAN DOWNLOAD” parent=global
add max-limit=4M name=”8.HOTSPOT&CLIEN RUMAHAN UPLUAD” parent=global
add max-limit=15M name=”1.SELAIN PORT UMUM RINGAN GAME ONLINE DOWN” \
packet-mark=”PORT SELAIN PORT UMUM(GAME) DOWN” parent=global priority=1 \
queue=pcq-download-default
add max-limit=4M name=”2.SELAIN PORT UMUM RINGAN GAME ONLINE UP” \
packet-mark=”PORT SELAIN PORT UMUM(GAME) UPLUAD” parent=global priority=1 \
queue=pcq-upload-default
add max-limit=25M name=”1.USER HOTSPOT DOWN” parent=\
“7.HOTSPOT&CLIEN RUMAHAN DOWNLOAD” queue=pcq-download-default
add max-limit=4M name=”1.USER HOTSPOT UP” parent=\
“8.HOTSPOT&CLIEN RUMAHAN UPLUAD” queue=pcq-upload-default
add max-limit=15M name=”3.PAKET ICMP” packet-mark=”ICMP DOWN” parent=global \
priority=1 queue=pcq-download-default

add max-limit=25M name=”2.CLIEN RUMAHAN DOWN” parent=\
“7.HOTSPOT&CLIEN RUMAHAN DOWNLOAD” queue=pcq-download-default
add max-limit=4M name=”2.CLIEN RUMAHAN UP” parent=\
“8.HOTSPOT&CLIEN RUMAHAN UPLUAD” queue=pcq-upload-default

/system scheduler
add name=deluser-startup on-event=”/ip firewall mangle remove [find where comm\
ent=\”user_hotspot\”]\r\
\n/queu tree remove [find where comment=\”user_hotspot\”]” policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-time=startup

/ip firewall address-list
add address=10.5.50.0/24 list=”IP LOCAL”

=========

:local datetime [/system clock get date];
:local timedate [/system clock get time];
[/ip firewall mangle add action=mark-packet chain=forward comment=user_hotspot connection-mark=\ “!PORT SELAIN PORT UMUM ( GAME )” dst-address=”$address” in-interface=\ ether1 new-packet-mark=(“paket-down”.”$address”) packet-mark=”!ICMP DOWN” \ passthrough=yes];
[/ip firewall mangle add action=mark-packet chain=forward comment=user_hotspot connection-mark=\ “!PORT SELAIN PORT UMUM ( GAME )” new-packet-mark=(“paket-up”.”$address”) out-interface=\ ether1 packet-mark=”!ICMP DOWN” passthrough=yes src-address=\ “$address”];
[/queue tree add max-limit=4M name=(“$user-hotspot”.” ->down “.”$address”) comment=”user_hotspot” packet-mark=(“paket-down”.”$address”) parent=”1.USER HOTSPOT DOWN”];
[/queue tree add max-limit=2M name=(“$user-hotspot”.” ->upluad “.”$address”) comment=”user_hotspot” packet-mark=(“paket-up”.”$address”) parent=”1.USER HOTSPOT UP”];

=========

/queue tree remove [find packet-mark=(“paket-down”.”$address”)] ;
/queue tree remove [find packet-mark=(“paket-up”.”$address”)] ;
/ip firewall mangle remove [find where new-packet-mark=(“paket-down”.”$address”)]
/ip firewall mangle remove [find where new-packet-mark=(“paket-up”.”$address”)]

Demikian, Review ini dibuat dengan kenyataan kondisi di lapangan. Semoga bermanfaat dan menginspirasi. (LV – PP)

Tags: #Bandwidth #Ega #Hotspot #Manajemen #Mikrotik #Ping Game #Review #Script #Versi 4 #WiFi